【好用的公式】:通达信股票决策主图指标公式

2018-03-14 0 525

【好用的公式】:通达信股票决策主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

{使用说明:红色为试盘拉升线,突破不 了会回踩,突破了牛是大牛,妖股。k线跌到绿色线说明在赶底,再次上穿绿色线可以买入,突破灰色吸筹建仓线可以继续加仓。}

AV:=(ma(AMOUNT,3)/MA(V,3))/1000;
H1:=MA(H,3);
O1:=((REF(C,1)+O)/2);
C1:=MA(C,3);
L1:=MA(L,3);
JC:=(2*C1+(C1+H1+L1+O1)/4+O1)/4;
RC:=(2*L1+3*JC)/5;
MAR3:=EMA(RC,3);
stICKLINE(C1>HHV(MAR3,3) AND C1>REF(C1,1) AND HHV(MAR3,3)>REF(HHV(MAR3,3),1) AND LLV(MAR3,3)>=REF(LLV(MAR3,3),1),O1,C1,3,0),COLORRED;
STICKLINE(C1>HHV(MAR3,3) AND C1>REF(C1,1) AND HHV(MAR3,3)>REF(HHV(MAR3,3),1) AND LLV(MAR3,3)>=REF(LLV(MAR3,3),1),L1,H1,0,1),COLORRED;
STICKLINE(C1<REF(C1,1) AND C1<HHV(MAR3,3) AND HHV(MAR3,3)<=REF(HHV(MAR3,3),1),O1,C1,3,0),COLORCYAN;
STICKLINE(C1<REF(C1,1) AND C1<HHV(MAR3,3) AND HHV(MAR3,3)<=REF(HHV(MAR3,3),1),L1,H1,0,1),COLORCYAN;
STICKLINE(LLV(MAR3,3)=MAR3 AND crOSS(C1,LLV(MAR3,3)),O1,C1,3,0),COLORYELLOW;
STICKLINE(LLV(MAR3,3)=MAR3 AND CROSS(C1,LLV(MAR3,3)),L1,H1,0,1),COLORYELLOW;
STICKLINE(HHV(MAR3,3)=MAR3 AND REF(LLV(MAR3,3),1)=REF(MAR3,1),O1,C1,3,0),COLORMAGENTA;
STICKLINE(HHV(MAR3,3)=MAR3 AND REF(LLV(MAR3,3),1)=REF(MAR3,1),L1,H1,0,1),COLORMAGENTA;
STICKLINE(C1HHV(MAR3,3),O1,C1,3,0),COLORGREEN;
STICKLINE(C1HHV(MAR3,3),L1,H1,0,1),COLORGREEN;
CC:=Abs((2*C1+H1+L1)/4-MA(C1,20))/MA(C1,20);
DD:=DMA(C1,CC);
试盘拉升线:(1+7/100)*DD,COLORRED;
加速赶底线:(1-7/100)*DD,COLORGREEN;
吸筹建仓线:(试盘拉升线+加速赶底线)/2,COLORGRAY;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【好用的公式】:通达信股票决策主图指标公式 https://www.g3xs.com/13484.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视