【抓到大牛公式】:通达信黑马的摇篮指标公式

2018-03-21 0 751

【抓到大牛公式】:通达信黑马的摇篮指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

SS1:=(LOW+HIGH+CLOSE*2)/4;
SS2:= ma(SS1,4);
SS3:=HHV(SS2,10);
SS4:=MA(SS3,3);
SS5:=1.25*SS4-0.25*SS3;
XKKJ:=IF(SS5>SS3,SS3,SS5);
FF1:=LLV(SS2,10);
FF2:=MA(FF1,3);
FF3:=1.25*FF2-0.25*FF1;
DKKJ:=IF(FF3<FF1,FF1,FF3);
MA13:=MA(C,13);
ZDHM:=crOSS(C,DKKJ) AND CROSS(C,MA13) AND CROSS(C,XKKJ);
ZHM:=CROSS(C,MA13) AND CROSS(C,XKKJ);
大黑马:=IF(ZDHM OR ZHM,80,0);
A:=(3*CLOSE+LOW+OPEN+HIGH)/6;
D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/211;
D2:=EMA(D1,2);
D3:=EMA(D2,2);
K1:=EMA(D3,2);
小黑马:=IF(CROSS(D1,K1),60,0);
stICKLINE(大黑马>0,0,大黑马*1.1,1,0),COLORWHITE;
STICKLINE(大黑马>0 AND 大黑马<52,30,大黑马,1,0),COLORRED;
STICKLINE(大黑马>0,0,大黑马*0.8,4,0),COLORRED;
STICKLINE(大黑马>0,0,大黑马*0.4,8,0),COLORRED;
STICKLINE(大黑马>0,0,大黑马*0.2,10,0),COLORYELLOW;
STICKLINE(大黑马>0,0,大黑马*0.1,10,0),COLORFFCC66;
STICKLINE(小黑马>0,0,小黑马*1.1,1,0),COLORWHITE;
STICKLINE(小黑马>0 AND 小黑马<52,30,小黑马,1,0),COLORFFCC66;
STICKLINE(小黑马>0,0,小黑马*0.8,4,0),COLORFFCC66;
STICKLINE(小黑马>0,0,小黑马*0.4,8,0),COLORFFCC66;
STICKLINE(小黑马>0,0,小黑马*0.2,10,0),COLORFF00FF;
DRAWTEXT(CROSS(D1,K1),55,’黑马狂奔’),COLORFFCC66;
DRAWTEXT(ZDHM OR ZHM,75,’天马过桥’),COLORYELLOW;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【抓到大牛公式】:通达信黑马的摇篮指标公式 https://www.g3xs.com/13461.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视