【易拉公式】:通达信大黑马/驴指标公式

2018-03-23 0 897

【易拉公式】:通达信大黑马/驴指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

VAR8:=vol>2*ma(VOL,30);
VAR9:=”dmi.ADX”(12,6);
VARA:=”DMI.ADXR”(12,6);
VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
VARD:=BArslAst(crOSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
VARF:=TROUGHBARS(3,15,1)<4;
VARF1:=PEAKBARS(3,15,1)<4;
VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
VAR11:=IF(VARF=1,50,0);
多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;
IF(多空>0,多空,DRAWNULL),LINETHICK3,COLORRED;
IF(多空<0,多空,DRAWNULL),LINETHICK3,COLORGREEN;
IF((多空REF(多空,1)),多空,DRAWNULL),LINETHICK3,COLORLIMAGENTA;
STICKLINE(FILTER(VARF=1,5) AND 多空<-10,31,0,6,0),COLORRED;
STICKLINE(FILTER(VARF=1,5),28,0,4,0),COLORYELLOW;
STICKLINE(FILTER(VARF1=1,5) AND 多空>10,31,0,5,0),COLORMAGENTA;
STICKLINE(FILTER(VARF1=1,5),28,0,4,0),COLORGREEN;
DRAWTEXT(FILTER(VARF=1,3),25,’大黑马’),COLORRED;
DRAWTEXT(FILTER(VARF1=1,3),25,’大黑驴’),COLORLIMAGENTA;
STICKLINE(多空<-10,0,多空,1.1,0),COLORYELLOW;
STICKLINE(多空>10,0,多空,0.9,0),COLORRED;
STICKLINE(多空>0,0,0.1,5,0),COLORRED;
STICKLINE(多空<0,0,0.1,5,0),COLORGREEN;
STICKLINE (VARF=1,0,VARF,8,0),COLORMAGENTA;
STICKLINE (VARF1=1,0,VARF1,8,0),COLORWHITE;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【易拉公式】:通达信大黑马/驴指标公式 https://www.g3xs.com/13450.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视