【非常好用的公式】:通达信买卖位置指标公式

2018-03-26 0 515

【非常好用的公式】:通达信买卖位置指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

N1:=38;
N2:=8;
N3:=7;
X1:=100*(HHV(HIGH,N1)-CLOSE)/(HHV(HIGH,N1)-LLV(LOW,N1));
VAR1:=100*(HHV(HIGH,N2)-CLOSE)/(HHV(HIGH,N2)-LLV(LOW,N2));
VAR2:=100*(HHV(HIGH,N3)-CLOSE)/(HHV(HIGH,N3)-LLV(LOW,N3));
VAR3:=VAR1-X1;
VAR4:=X1-VAR1;
柱状:stICKLINE(X1>=0,0,VAR2,1,0),COLORGREEN;
{主力介入区:STICKLINE(VAR3<0,0,VAR4,1,0),COLORRED;}
STICKLINE(X1>=0,0,VAR1,1,0),COLORBLUE;
{主力出货区:STICKLINE(VAR4<0,0,VAR3,1,0),COLOR00FF00;}
{DRAWICON(FILTER(位置线>95,1),105,1);}
{DRAWICON(FILTER(位置线<2,1),-5,2);}
位置线:X1,COLORWHITE,LINETHICK1;

准备卖出:位置线<2,NODRAW,COLORGREEN;
准备买入:位置线>95,NODRAW;
{风险值:Ema(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);}
第二天卖出:3,COLORRED,LINETHICK1;
第二天买入:97,POINTDOT,COLORBROWN;
中轨:=MA(CLOSE,12);
上极限:=中轨+2*STD(C,12);
下极限:=中轨-2*STD(C,12);
{天地撞击信号bs}
DRAWICON(crOSS(C,下极限),5,7);
DRAWICON(CROSS(上极限,C),95,8);
{短底部含未来}
Q_1:=C-REF(C,1);
Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);
Q_3:=CROSS(EMA(C,19),EMA(C,7));
Q_4:=CROSS(EMA(C,7),EMA(C,19));
Z1:=L=LLV(L,BArslAST(Q_3)+1);
Z2:=LLV(L,BARSLAST(Q_3)+1);
Z3:=H=HHV(H,BARSLAST(Q_4)+1);
Z4:=HHV(H,BARSLAST(Q_4)+1);
Q_A:=DRAWLINE(Z1,Z2,Z3,Z4,0);
Y1:=H=HHV(H,BARSLAST(Q_4)+1);
Y2:=HHV(H,BARSLAST(Q_4)+1);
Y3:=L=LLV(L,BARSLAST(Q_3)+1);
Y4:=LLV(L,BARSLAST(Q_3)+1);
Q_B:=DRAWLINE(Y1,Y2,Y3,Y4,0);
XY1:=LLV(Q_2,2)=LLV(Q_2,7) ;
XY2:=COUNT(Q_2<0,2);
XY3:=CROSS(Q_2,MA(Q_2,2));
XY4:=REF(Q_B,1)<REF(Q_B,2);
XY5:=Q_A>REF(Q_B,1);
买进:=(XY1 AND XY2 AND XY3) AND XY4 AND XY5;
TJ:=IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,1,0);
超短1:=REF(TJ,1)=0 AND TJ>=1;
DRAWTEXT(FILTER(超短1>0,1),10,’底’);

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【非常好用的公式】:通达信买卖位置指标公式 https://www.g3xs.com/13448.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视