【易拉公式】:通达信黄金超短选股指标公式

2018-03-26 0 388

【易拉公式】:通达信黄金超短选股指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

X_1:=1151230;
X_2:=IF(DATE<X_1,1,0);
X_3:=1;
X_4:=ma((2*CLOSE+HIGH+LOW)/4,5);
X_5:=X_4*1.02;
X_6:=X_4*0.98;
X_7:=Abs((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
X_8:=DMA(CLOSE,X_7);
X_9:=1.07*X_8;
X_10:=0.93*X_8;
X_11:=(X_5-REF(X_5,5))/REF(X_5,5)*1000;
X_12:=(X_9-REF(X_9,5))/REF(X_9,5)*1000;
X_13:=MA(CLOSE,9);
X_14:=LLV(LOW,10);
X_15:=HHV(HIGH,25);
X_16:=EMA((CLOSE-X_14)/(X_15-X_14)*4,4);
X_17:=(LOW+HIGH+CLOSE*2)/4;
X_18:=EMA(X_17,14);
X_19:=(X_6-X_13)/X_13*100;
X_20:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
X_21:=REF((X_6-X_20)/X_20*100,1);
X_22:=X_5>X_9 AND X_9>=REF(X_9,1);
X_23:=MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,20) AND MA(CLOSE,20)>=REF(MA(CLOSE,20),1) AND MA(CLOSE,55)>=REF(MA(CLOSE,55),1);
X_24:=LOW<X_6*1 AND LOW<X_13*1.006;
X_25:=X_191.5 AND LOW<X_18);
X_26:=X_211 AND LOW<X_18);
X_27:=CLOSE>DTPRICE(REF(CLOSE,1),0.09);
X_28:=X_22 AND X_23 AND X_24 AND X_25 AND X_26 AND X_27;
X_29:=IF(REF(EXIst(REF(X_28,1) AND HIGH>ZTPRICE(REF(LOW,1),0.04),4),1),0,1);
黄金超短:X_28 AND X_29 AND X_3;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【易拉公式】:通达信黄金超短选股指标公式 https://www.g3xs.com/13446.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视