【高手提供优秀公式】:通达信KD不只是传说指标公式

2018-03-28 0 726

【高手提供优秀公式】:通达信KD不只是传说指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

RSV2:=(CLOSE-LLV(LOW,168))/(HHV(HIGH,168)-LLV(LOW,168))*100;
K2:=SMA(RSV2,30,1);D2:=Sma(K2,12,1);
HY:=crOSS(K2,D2) AND K2<35;CC:=CROSS(K2,D2);DD:=CROSS(D2,K2);
RSV1:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
K1:=SMA(RSV1,6,1);D1:=SMA(K1,3,1);
RSV3:=(INDEXC-LLV(INDEXL,15))/(HHV(INDEXH,15)-LLV(INDEXL,15))*100;
{以下为显示}
DRAWBAND(K2,RGB(155,50,50),D2,RGB(0,100,50));
DRAWBAND(K1,RGB(255,0,5),D1,RGB(20,100,250));
快K:K1,COLOR009999;快D:D1,COLOR999900;
大盘K:SMA(RSV3,6,1),COLORDD00EE;
DRAWTEXT(HY,K2+5,’有戏’),COLOR00DDDD;
{警戒:stICKLINE(C,90,90,4,0),COLOR00DDDD;
极底:STICKLINE(C,10,10,-1,0),COLOR999900;
强势线:STICKLINE(C,78,78,-1,0),COLOREEEE00;
0,COLOR00FFFF;}

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【高手提供优秀公式】:通达信KD不只是传说指标公式 https://www.g3xs.com/13438.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视