【抓到大牛公式】:通达信末日量能指标公式

2018-03-29 0 862

【抓到大牛公式】:通达信末日量能指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

成交量:=vol/100,VOLstICK;
VAR1:=成交量/((HIGH-LOW)*2-Abs(CLOSE-OPEN));
主买:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),成交量/2)),NODRAW;
主卖:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-成交量/2)),NODRAW;
STICKLINE(成交量>0,成交量,0,2.5,0),COLORCYAN;
STICKLINE(主买>0,0,主买,2.5,0),COLORRED;
主持仓:Ema(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORFF00FF;
主集中度:WINNER(C)*100,COLORRED;
散集中度: (WINNER(C*1.1)-WINNER(C*0.9))*100,COLORGREEN;
地量:=成交量<LLV(成交量,14)*1.001;
买卖差:(主买+主卖),NODRAW,COLORYELLOW;
买卖比:(主买/主卖),NODRAW,COLORYELLOW;
换手率:=VOL/CAPITAL*100;
换手55:SUM(换手率,55),NODRAW,COLORLICYAN;
买卖差55:SUM(买卖差,55),NODRAW,COLORGRAY;
末日量能:IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))>1,1,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20)))*100,COLORYELLOW,NODRAW;
中点:=REFDATE(HHV(EMA(买卖差,9),120),DATE)*2;
STICKLINE(CURRBARSCOUNT=19,中点*1.9,中点*1.5,120,1),COLOR00DDDD;
STICKLINE(CONST(C>O)=1 AND CURRBARSCOUNT=19,中点*1.88,中点*1.52,末日量能*1.2,0),COLOR0033FF;
STICKLINE(CONST(C>O)=1 AND CURRBARSCOUNT=19,中点*1.82,中点*1.58,末日量能*1.2,0),COLOR0077FF;
STICKLINE(CONST(C>O)=1 AND CURRBARSCOUNT=19,中点*1.76,中点*1.64,末日量能*1.2,0),COLOR0099FF;
STICKLINE(CONST(C>O)=1 AND CURRBARSCOUNT=19,中点*1.7,中点*1.7,末日量能*1.2,0),COLOR00ddfF;
STICKLINE(CONST(C<O)=1 AND CURRBARSCOUNT=19,中点*1.88,中点*1.52,末日量能*1.2,0),COLORFF7700;
STICKLINE(CONST(C<O)=1 AND CURRBARSCOUNT=19,中点*1.82,中点*1.58,末日量能*1.2,0),COLORFF9900;
STICKLINE(CONST(C<O)=1 AND CURRBARSCOUNT=19,中点*1.76,中点*1.64,末日量能*1.2,0),COLORFFBB00;
STICKLINE(CONST(C<O)=1 AND CURRBARSCOUNT=19,中点*1.71,中点*1.69,末日量能*1.2,0),COLORCYAN;
DRAWTEXT(CURRBARSCOUNT=22,中点*2.3,末日量能),COLORYELLOW;
持股:IF(SAR(10,2,20)<=L,sar(10,2,20),DRAWNULL),NODRAW,COLOR000099;
V2:=IF(CURRBARSCOUNT=1,成交量*240/FROMOPEN/REF(成交量,1)-1,成交量/REF(成交量,1)-1);
{STICKLINE(成交量>0,成交量,0,2,1),COLORWHITE;
STICKLINE(主买>成交量/2,0,成交量,2,0),COLORYELLOW;
STICKLINE(主买<=成交量/2,0,成交量,2,0),COLORWHITE;
STICKLINE(主买>0,0,主买,2,0),COLORRED;
STICKLINE(主卖<0,0,主卖,2,0),COLOR00FF00;
STICKLINE(地量>0,0,成交量,1,0),COLORMAGENTA;
STICKLINE(V2>=1,成交量,0,1,0),COLORYELLOW;};

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【抓到大牛公式】:通达信末日量能指标公式 https://www.g3xs.com/13429.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视