【易用公式】:通达信量能柱指标公式

2018-03-30 0 542

【易用公式】:通达信量能柱指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

总手:vol,NODRAW;
TDXstEP449:STICKLINE(VOL,0,VOL,1,0),COLORLIGRAY;
TDXSTEP450:STICKLINE(VOL,0,VOL,2,0),COLORCYAN;
TDXSTEP451:STICKLINE(VOL,0,VOL,1.5,0),COLOR990000;
TDXSTEP452:STICKLINE(VOL,0,VOL,0.8,0),COLORCC0000;
TDXSTEP453:STICKLINE(VOL,0,VOL,0.3,0),COLORFF4400;
TDXSTEP454:STICKLINE(VOL,0,VOL,2,0),COLORFF8800;
TDXSTEP455:STICKLINE(VOL,0,VOL,1.5,0),COLORFFCC00;
TDXSTEP456:STICKLINE(VOL,0,VOL,0.8,0),COLORCYAN;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
TDXSTEP457:STICKLINE(K<30,总手,0,3,0),COLOR000045;
TDXSTEP458:STICKLINE(K<30,总手,0,2.5,0),COLOR000065;
TDXSTEP459:STICKLINE(K<30,总手,0,2,0),COLOR000085;
TDXSTEP460:STICKLINE(K<30,总手,0,1.5,0),COLOR0000A5;
TDXSTEP461:STICKLINE(K<30,总手,0,1,0),COLOR0000C5;
TDXSTEP462:STICKLINE(K<30,总手,0,0.8,0),COLOR0000E5;
TDXSTEP463:STICKLINE(K<30,总手,0,0.5,0),COLOR0000F5;
NOTEXT4:=Ema(ADVANCE,49);
A1:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
TDXSTEP464:STICKLINE(A1>(-22) AND A1=NOTEXT4,总手,0,2,0),COLOR42BDB4;
TDXSTEP465:STICKLINE(A1>(-22) AND A1=NOTEXT4,总手,0,1.8,0),COLOR25DADA;
TDXSTEP466:STICKLINE(A1>(-22) AND A1=NOTEXT4,总手,0,1.5,0),COLOR18E7E7;
TDXSTEP467:STICKLINE(A1>(-22) AND A1=NOTEXT4,总手,0,1.2,0),COLOR07DFF8;
TDXSTEP468:STICKLINE(A1>(-22) AND A1=NOTEXT4,总手,0,1,0),COLORYELLOW;
TDXSTEP469:STICKLINE(A1>(-22) AND A1=NOTEXT4,总手,0,0.8,0),COLOR86EDF9;
TDXSTEP470:STICKLINE(A1>(-22) AND A1=NOTEXT4,总手,0,0.5,0),COLOR59E7F7;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【易用公式】:通达信量能柱指标公式 https://www.g3xs.com/13424.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视