【易涨公式】:通达信擒牛轨道主图指标公式

2018-04-02 0 245

【易涨公式】:通达信擒牛轨道主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

XA_1:=Ema(CLOSE,2);
XA_2:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);
stICKLINE(XA_1>=XA_2,REFDATE(HHV(HIGH,0),DATE),REFDATE(LLV(LOW,0),DATE),6,0),COLOR000030;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
XA_3:=STRCAT(HYBLOCK,6);
XA_4:=STRCAT(XA_3,DYBLOCK);
XA_5:=STRCAT(XA_4,6);
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(XA_5,GNBLOCK)),COLORRED;
K:=1;
YTSL:=(3*CLOSE+LOW+OPEN+HIGH)/6;
AAAX:=(3*C+H+L+O)/6;
AA:=IF(K=0,(8*AAAX+7*REF(AAAX,1)+6*REF(AAAX,2)+5*REF(AAAX,3)
+4*REF(AAAX,4)+3*REF(AAAX,5)+2*REF(AAAX,6)+REF(AAAX,8))/36,DRAWNULL),COLOR0000FF;
DD:=(20*YTSL+19*REF(YTSL,1)+18*REF(YTSL,2)+17*REF(YTSL,3)
+16*REF(YTSL,4)+15*REF(YTSL,5)+14*REF(YTSL,6)+13*REF(YTSL,7)
+12*REF(YTSL,8)+11*REF(YTSL,9)+10*REF(YTSL,10)+9*REF(YTSL,11)
+8*REF(YTSL,12)+7*REF(YTSL,13)+6*REF(YTSL,14)+5*REF(YTSL,15)
+4*REF(YTSL,16)+3*REF(YTSL,17)+2*REF(YTSL,18)+REF(YTSL,20))/211;
箱顶:IF(K=1 ,MA(REF(HHV(C,30),1),2),DRAWNULL)COLOR0000FF,LINETHICK2;
箱底:IF(K=1 ,MA(REF(LLV(C,30),1),2),DRAWNULL)COLOR00FF00,LINETHICK2;
A:=MA(MA(CLOSE,3),1);
轨道:MA(MA(CLOSE,3),3),COLORWHITE,LINETHICK2;
NOTEXT_升:IF(A>=轨道,轨道,DRAWNULL),COLORMAGENTA,LINETHICK2;
牛线:EMA(CLOSE,26),COLORLIRED,LINETHICK2;
D1:=CLOSE/REF(CLOSE,1)>1.045 AND HIGH/CLOSEREF(CLOSE,1);
D2:=CLOSE>MA(CLOSE,10) AND REF(CLOSE,1)1.03 AND vol/CAPITAL>0.03 AND CLOSE/REF(CLOSE,1)>1.035 AND HIGH/CLOSE<1.01;
D3:=CLOSE/REF(CLOSE,1)>1.038 AND CLOSE=HIGH AND BETWEEN(FORCAST(VOL,4),0.2*FORCAST(VOL,12),2.1*FORCAST(VOL,12));
D4:=FILTER(D3,28)*100 AND LOW>REF(CLOSE,1)*0.93;
D5:=crOSS(0.9,1/VOL*1000>0 AND kdj.J0.01 AND kdJ.J<0);
D6:=REF(CLOSE,1);
D7:=SMA(MAX(CLOSE-D6,0),7,1)/SMA(Abs(CLOSE-D6),7,1)*100;
D8:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),7);
D9:=HIGH-REF(HIGH,1);
D10:=REF(LOW,1)-LOW;
D11:=SUM(IF(D9>0 AND D9>D10,D9,0),7);
D12:=SUM(IF(D10>0 AND D10>D9,D10,0),7);
D13:=D11*100/D8;
D14:=D12*100/D8;
D15:=MA(ABS(D14-D13)/(D14+D13)*100,5);
D16:=100*(HHV(HIGH,7)-CLOSE)/(HHV(HIGH,7)-LLV(LOW,7));
D17:=0.1*(D16*2+D15-D7);
D18:=MA(D17,5);
D19:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
D20:=COUNT(D5,40)>=1 AND (COUNT(D17>10 AND D19=1 AND D19>0 AND D19<10);
XG:=D1 AND (D20 OR REF(D20,1) OR REF(D20,2)) AND (D1 OR D4 OR D2) AND COUNT(REF(CLOSE/REF(CLOSE,1)>=1.095,1),5)<1;
DRAWICON(XG,L,29);
STICKLINE(XG,L,L+(H-L)/2,2.7,0),COLORYELLOW;
STICKLINE(XG,L+(H-L)/2,H,2.7,0),COLORMAGENTA;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【易涨公式】:通达信擒牛轨道主图指标公式 https://www.g3xs.com/13418.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视