【抓牛股公式】:通达信机散动向分时指标公式

2018-04-03 0 896

【抓牛股公式】:通达信机散动向分时指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

A1:=SUM(IF(CLOSE>REF(CLOSE,1),vol/CAPITAL*100,IF(CLOSE<REF(CLOSE,1),-VOL/CAPITAL*100,0)),0);
成交额:=V*C/100,NODRAW;
A2:=SUM((IF(((成交额/8>20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
A3:=SUM((IF(((成交额/8>20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
A4:=SUM((IF(((成交额/8(REF(CLOSE,1)))),成交额,0)),0);
A5:=SUM((IF(((成交额/8<20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
A6:=((A2+A3)+A4)+A5;
A7:=IF((ISLAstBAR),((100*A2)/A6),0);
A8:=IF((ISLASTBAR),((100*A3)/A6),0);
A9:=IF((ISLASTBAR),((100*A4)/A6),0);
A10:=IF((ISLASTBAR),((100*A5)/A6),0);
机构买:(A2),LINETHICK6,COLORRED;
机构卖:(A3),LINETHICK6,COLORGREEN;
机构进出:机构买-机构卖,NODRAW;
散户买:(A4),COLOR5555FF;
散户卖:(A5),COLOR55FF55;
强势:=((100*A2)/A6>50);
STICKLINE(强势,机构买*1.02,机构买*1.1,1,0),COLORYELLOW;
拉升:=((100*A2)/A6-(100*A3)/A6)>18 AND (100*A2)/A6-(100*A5)/A6>18;
STICKLINE(拉升,机构买*1.1,机构买*1.2,1,0),COLORCC00FF;
DRAWTEXT(ISLASTBAR=1,机构买*0.95,’●机构买’),LINETHICK2,COLORRED;
DRAWTEXT(ISLASTBAR=1,机构卖*0.95,’○机构卖’),LINETHICK2,COLORFFFF55;
DRAWTEXT(机构进出>0 AND REF(机构进出,1)<=0,机构买*1.02,'●机买'),COLORRED;
DRAWTEXT(机构进出=0,机构买*0.98,’○机卖’),COLORFFFF55;
Q:=BETWEEN(C/(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))),1.05,0.95);
Q2:=IF(Q=0,ma(C,BARSCOUNT(C)),(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))));
DRAWICON(crOSS((C/Q2),1.03),机构买,5);
DD1:=1;
AAA1:=STRCAT(STRCAT(‘机构买入’,CON2STR((100*A2)/A6,0)),’%’);
AAA2:=STRCAT(STRCAT(‘机构卖出’,CON2STR((100*A3)/A6,0)),’%’);
AAA0:=STRCAT(STRCAT(‘机构总买入’,CON2STR((100*(A2-A3))/A6,0)),’%’);
AAA3:=STRCAT(STRCAT(‘散户买入’,CON2STR((100*A4)/A6,0)),’%’);
AAA4:=STRCAT(STRCAT(‘散户卖出’,CON2STR((100*A5)/A6,0)),’%’);
AAA5:=STRCAT(STRCAT(‘散户总买入’,CON2STR((100*(A4-A5))/A6,0)),’%’);
DRAWTEXT_FIX(DD1=1,0.001,0.05,0,AAA1),COLORRED;
DRAWTEXT_FIX(DD1=1,0.001,0.15,0,AAA2),COLORGREEN;
DRAWTEXT_FIX(DD1=1,0.001,0.25,0,AAA3),COLORRED;
DRAWTEXT_FIX(DD1=1,0.001,0.35,0,AAA4),COLORGREEN;
DRAWTEXT_FIX(DD1=1,0.001,0.45,0,AAA0),LINETHICK5,COLORYELLOW;
DRAWTEXT_FIX(DD1=1,0.001,0.55,0,AAA5),LINETHICK5,COLORCYAN;
资金流入:A2+A4,COLORRED,NODRAW;
资金流出:A3+A5,NODRAW;
资金:=资金流入-资金流出,COLORYELLOW;
资金差:资金流入-资金流出,COLORYELLOW;
WW:=资金>0;
QQ:=资金<0;
STICKLINE(资金 AND WW,资金,0,0.0011,0),COLORRED;
STICKLINE(资金 AND QQ,资金,0,0.0011,0),COLORCYAN;
换手:=VOL/CAPITAL*100;
主动买盘:=BUYVOL,COLORLIRED,NODRAW;
主动卖盘:=SELLVOL,COLORLIBLUE,NODRAW;
买卖总量:=BUYVOL+SELLVOL,COLORYELLOW,NODRAW;
主动买盘%:=BUYVOL/买卖总量*100;
主动卖盘%:=SELLVOL/买卖总量*100;
DRAwrECTREL(165,30,405,118,RGB(0,0,255));
DRAWRECTREL(165,30,165+2.4*CONST(主动买盘%),118,RGB(255,0,0));
DRAWTEXT_FIX(1,0.088,0.03,0,STRCAT(STRCAT(‘主动买盘’,CON2STR(主动买盘%,2)),’%’)),COLORYELLOW;
DRAWTEXT_FIX(1,0.41,0.03,0,STRCAT(STRCAT(‘主动卖盘’,CON2STR(主动卖盘%,2)),’%’)),COLORGREEN;
BB:=0,COLORWHITE;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【抓牛股公式】:通达信机散动向分时指标公式 https://www.g3xs.com/13416.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视