【本周公式】:通达信导弹精确攻击指标公式

2018-04-04 0 917

【本周公式】:通达信导弹精确攻击指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR2:=(CLOSE-ma(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(VAR2+2*VAR3+3*VAR4)/6;
VAR6:=MA(VAR5,3);
macd: VAR6*5,COLORstICK ,LINETHICK2 ;
提醒: STICKLINE(VAR6<=-6,0,-25,5,0), ,COLOR88B7EA ;
关注: STICKLINE(VAR6<=-8,5,25,7,0), , ;
出击: STICKLINE(VAR6<=-10,80,100,5,0), , COLORYELLOW;
警戒雷达: IF(VAR6<-6,20,0),LINETHICK3 , COLORFF0000;
引导雷达: STICKLINE(VAR6<=-10,65,35,4,0),;
制导雷达: STICKLINE(VAR6<=-10,40,0,4,0), , COLORRED;
发射: STICKLINE(VAR6<=-10,80,30,3,0), , COLORGREEN;
导弹: STICKLINE(VAR6<=-10,80,60,3,0), , COLORWHITE;
K: SMA(VAR1,3,1), , COLORGREEN;
D: SMA(K,3,1), , COLORYELLOW;
J: 3*K-2*D, , COLORWHITE;
底: 20,LINETHICK2 ,POINTDOT COLOR77AA1A;
入顶: 80,LINETHICK2 ,POINTDOT COLORCYAN;
大顶: 100,LINETHICK2 ,POINTDOT COLOR22A6E6;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【本周公式】:通达信导弹精确攻击指标公式 https://www.g3xs.com/13409.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视