【易拉公式】:通达信红箭出击指标公式

2018-04-09 0 670

【易拉公式】:通达信红箭出击指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

VAR2:=REF(LOW,1);
VAR3:=SMA(Abs(LOW-VAR2),13,1)/Sma(MAX(LOW-VAR2,0),13,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);
VAR5:=LLV(LOW,34);
VAR6:=HHV(VAR4,34);
VAR7:=IF(LLV(LOW,55),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=EMA(CLOSE,5);
VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);
VAR11:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*(-1);
VAR12:=EMA(CLOSE,5)*(-1);
stICKLINE(VAR8>REF(VAR8,1),0,VAR8,6,1),COLOR10FFFF,LINETHICK3;
STICKLINE(VAR11>REF(VAR11,1),0,VAR11,6,1),COLORFFF810;
VA:=(2*C+H+L)/4;
VB:=LLV(L,5);
VC:=HHV(H,5);
底部红箭:IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,23,0),LINETHICK2,COLORFF00FF;
DRAWICON(底部红箭=23,23,1),LINETHICK2,COLORFFFFFF;
RSV:=(((CLOSE – LLV(LOW,9)) / (HHV(HIGH,9) – LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
QVAR1A:=((HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)))*(100)-10;
QVAR1B:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);
QVAR1C:=SMA(QVAR1B,13,8);
QVAR1D:=SMA(QVAR1A,21,8);
A1 := (EMA(CLOSE,4)+MA(CLOSE,8)+MA(CLOSE,16))/3;
A2 := (EMA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/3;
A3 := (EMA(CLOSE,9)+MA(CLOSE,18)+MA(CLOSE,36))/3;
A4 := (EMA(CLOSE,13)+MA(CLOSE,26)+MA(CLOSE,52))/3;
A5 := (EMA(CLOSE,18)+MA(CLOSE,36)+MA(CLOSE,72))/3;
A6 := (EMA(CLOSE,24)+MA(CLOSE,48)+MA(CLOSE,96))/3;
OPEN
CLOSE>A1 AND CLOSE>A2 AND CLOSE>A3 AND CLOSE>A4 AND CLOSE>A5 AND CLOSE>A6;
红箭出击:(BArslASTCOUNT(底部红箭>0)=4)*30;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【易拉公式】:通达信红箭出击指标公式 https://www.g3xs.com/13396.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视