【今日公式】:通达信黄金ENE轨道主图指标公式

2018-04-12 0 197

【今日公式】:通达信黄金ENE轨道主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

N:=11;
M1:=10;
M2:=9;
XA1:=DATE>901224 AND DATE<1260101;
¶¥:(1+M1/100)*ma(CLOSE,N);
µ×:(1-M2/100)*MA(CLOSE,N)*XA1;
ene:(¶¥+µ×)/2;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
DRAWBMP(CROSS(LOW,µ×)*XA1,LOW*0.98,2);
XA_1:=EMA(CLOSE,13)-EMA(CLOSE,55);
XA_2:=EMA(0.618*REF(XA_1,1)+0.382*XA_1,3);
stICKLINE(XA_1>=XA_2,HIGH,LOW,0,0),COLORYELLOW;
STICKLINE(XA_1>=XA_2,OPEN,CLOSE,(-1),0),COLOR0099DD;
STICKLINE(XA_1>=XA_2,OPEN,CLOSE,2,0),COLOR00ABEE;
STICKLINE(XA_1>=XA_2,OPEN,CLOSE,1,0),COLOR00ddfF;
STICKLINE(XA_1>=XA_2,OPEN,CLOSE,0.1,0),COLORYELLOW;
STICKLINE(XA_1<XA_2,HIGH,LOW,0,0),COLORGREEN;
STICKLINE(XA_1<XA_2,OPEN,CLOSE,(-1),0),COLOR009900;
STICKLINE(XA_1<XA_2,OPEN,CLOSE,2,0),COLOR00AB00;
STICKLINE(XA_1<XA_2,OPEN,CLOSE,1,0),COLOR00DD00;
STICKLINE(XA_1<XA_2,OPEN,CLOSE,0.1,0),COLORGREEN;
A_1:=REF(CLOSE,1);
A_2:=EMA(HHV(HIGH,1),8);
A_3:=EMA(CLOSE,8);
A_4:=A_3<REF(A_3,1) AND CLOSE
A_5:=IF(A_2<REF(A_2,1) OR A_4,1,0);
A_6:=SMA(MAX(CLOSE-A_1,0),2,1)/SMA(Abs(CLOSE-A_1),2,1)*100;
A_7:=45;
A_8:=20;
A_9:=A_6A_7;
A_10:=A_6A_8;
XG:=(COUNT(A_5=1,4)=3 AND A_5=0 AND OPEN0.065)*10>=10 OR ((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.065 AND (REF(A_10,1) OR REF(A_9,1))),COLORYELLOW;
DRAWICON(XG,L,29);
STICKLINE(XG,L,L+(H-L)/2,2.7,0),COLORLIRED;
STICKLINE(XG,L+(H-L)/2,H,2.7,0),COLORMAGENTA;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【今日公式】:通达信黄金ENE轨道主图指标公式 https://www.g3xs.com/13379.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视