【易涨公式】:通达信飞天小妖主图及选股指标公式

2018-04-17 0 626

【易涨公式】:通达信飞天小妖主图及选股指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

V5:=Ema(CLOSE,1);主线:=EMA(V5,5) ;
本:=EMA(HHV(主线,5),1);
急进:=EMA(HHV(本,17),1);
稳健:=EMA(HHV(急进,17),2);
飞天:EMA(HHV(稳健,17),3),LINETHICK2, COLORRED;
BF:=L<MA(C,15) AND L<REF(HHV(C,20),1)*0.9 AND MA(C,15)<REF(HHV(C,20),1)*0.9;
小妖线:EMA(CLOSE,20),COLORCYAN,DOTLINE;
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
起步线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
小妖:=crOSS(C,小妖线) AND CROSS(C,起步线) AND 起步线<小妖线 AND BF;
stICKLINE(小妖,C,O,2.1,0)COLORYELLOW;
STICKLINE(小妖,C,O,2.8,0)COLORYELLOW;
STICKLINE(小妖,C,O,1.5,0)COLORFF00FF;
DRAWTEXT(小妖,L*0.98,’★小妖’),COLOR00FF00;

{
选股公式:

BF:=L<MA(C,15) AND L<REF(HHV(C,20),1)*0.9 AND MA(C,15)<REF(HHV(C,20),1)*0.9;
小妖线:=EMA(CLOSE,20);
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
起步线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
小妖:=CROSS(C,小妖线) AND CROSS(C,起步线) AND 起步线<小妖线 AND BF;
AHC1:=CLOSE*vol;
AHC11:=EMA((expma(AHC1,1)/EXPMA(VOL,1)+EXPMA(AHC1,2)/EXPMA(VOL,2)+EXPMA(AHC1,4)/EXPMA(VOL,4)+EXPMA(AHC1,6)/EXPMA(VOL,6))/4,7);
AHC2:=EMA((EXPMA(AHC1,3)/EXPMA(VOL,3)+EXPMA(AHC1,6)/EXPMA(VOL,6)+EXPMA(AHC1,12)/EXPMA(VOL,12)+EXPMA(AHC1,24)/EXPMA(VOL,24))/4,13);
AHC22:=EMA((EXPMA(AHC1,27)/EXPMA(VOL,27)+EXPMA(AHC1,54)/EXPMA(VOL,54)+EXPMA(AHC1,108)/EXPMA(VOL,108)+EXPMA(AHC1,316)/EXPMA(VOL,316))/4,13);
内上:=1.06*AHC2;
内下:=AHC2*0.94;
ZT:=REF(C,1)*1.1-C<0.02 AND H=C;
启爆1:=CROSS(C,内上) OR CROSS(C,内下) AND ZT;
小妖 AND 启爆1;
}

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【易涨公式】:通达信飞天小妖主图及选股指标公式 https://www.g3xs.com/13366.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视