【大神原创公式】:通达信多彩换手指标公式

2018-04-18 0 754

【大神原创公式】:通达信多彩换手指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

换手:vol/CAPITAL*100,NODRAW;
HHS:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);
虚换:HHS/CAPITAL*100,COLORRED,NODRAW;
stICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,虚换,0,2,-1),COLORC0C0C0;
拟比:虚换/REF(换手,1),NODRAW,COLORCYAN;
AA:=换手=HHV(换手,30);
BB:=BArslAST(FILTER(crOSS(0.8,AA),2))+1;
高点:=REF(换手,BB);
突破:=CROSS(换手,REF(高点,1));
前高比:换手/高点,COLORYELLOW,NODRAW;
换倍:换手/REF(换手,1),NODRAW;
{低换}STICKLINE(换手<=2,0,换手,2,1),COLORAAAA00;
{温和}STICKLINE(换手>2 AND 换手<=6,0,换手,2,1)COLORAAAAAA;
{热换}STICKLINE(换手>6 AND 换手<=12,0,换手,2,1)COLOR0000AA;
{炙热}STICKLINE(换手>12 AND 换手<=18,0,换手,2,0),COLORAA00AA;
{高潮}STICKLINE(换手>18 AND 换手<=24,0,换手,2,0),COLOR00AAAA;
{极点}STICKLINE(换手>24,0,换手,2,10),COLOR00AAAA;
半年天换手:=IF(换手>REF(HHV(换手,119),1),0.99,1);
年天换手:=IF(换手>REF(HHV(换手,239),1),0.99,1);
半年地换手:=IF(V<REF(LLV(V,119),1),0.99,1);
年地换手:=IF(V<REF(LLV(V,239),1),0.99,1);
STICKLINE(半年地换手<1,换手,0,-1,0),COLOR00DD00;
STICKLINE(年地换手<1,换手,0,-1,0),COLORDD0000;
STICKLINE(半年天换手<1,换手,换手-换手*0.02,1,0),COLOR00DDDD;
STICKLINE(年天换手<1,换手,换手-换手*0.02,1,0),COLORFF00FF;
STICKLINE(突破,高点,高点,2,0),COLORLIBLUE;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【大神原创公式】:通达信多彩换手指标公式 https://www.g3xs.com/13361.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视