【完美公式】:通达信黄金过山车指标公式

2018-04-20 0 451

【完美公式】:通达信黄金过山车指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

A1:=crOSS(“macd.DIF”,”MacD.DEA”);
A2:=CROSS(“kdj.K”,”kdJ.D”) AND “KDJ.K”<-20;
A3:=”cci.CCI”-100;
A4:=CROSS(“rsi.RSI1″,”RSI.RSI2”) AND “RSI.RSI1″<50;
A5:=REF(“wr.WR1”,1)>90 AND “WR.WR1″<70;
A6:=CROSS(“bias.BIAS1”,-5);
A7:=REF(“dmi.pdi”,1)<REF("DMI.mdi",1) AND REF("DMI.PDI",1)<REF("DMI.ADX",1) AND REF("DMI.PDI",1)”DMI.MDI” AND “DMI.PDI”>”DMI.ADX” AND “DMI.PDI”>”DMI.ADXR”;
A8:=CROSS(“mfi.MFI”,20) AND REF(“MFI.MFI”,1)<20;
mtm:=CLOSE-REF(CLOSE,20);
maMTM:=MA(MTM,60);
A9:=CROSS(MTM,MAMTM);
OSC:=100*(CLOSE-MA(CLOSE,20));
MaoSC:=EXPMEMA(OSC,6);
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
dkx:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
MADKX:=MA(DKX,20);
A10:=”ADTM.ADTM”<-0.8;
AA1:=A1 AND A2 AND A3;
AA2:=A1 AND A2 AND A4;
AA3:=A1 AND A2 AND A5;
AA4:=A1 AND A2 AND A6;
AA5:=A1 AND A2 AND A7;
AA6:=A1 AND A2 AND A8;
AA7:=A1 AND A2 AND A9;
AA8:=A1 AND A2 AND A10;
AA9:=A1 AND A3 AND A4;
AA10:=A1 AND A3 AND A5;
AA11:=A1 AND A3 AND A6;
AA12:=A1 AND A3 AND A7;
AA13:=A1 AND A3 AND A8;
AA14:=A1 AND A3 AND A9;
AA15:=A1 AND A3 AND A10;
AA16:=A1 AND A4 AND A5;
AA17:=A1 AND A4 AND A6;
AA18:=A1 AND A4 AND A7;
AA19:=A1 AND A4 AND A8;
AA20:=A1 AND A4 AND A9;
AA21:=A1 AND A4 AND A10;
AA22:=A1 AND A5 AND A6;
AA23:=A1 AND A5 AND A7;
AA24:=A1 AND A5 AND A8;
AA25:=A1 AND A5 AND A9;
AA26:=A1 AND A5 AND A10;
AA27:=A1 AND A6 AND A7;
AA28:=A1 AND A6 AND A8;
AA29:=A1 AND A6 AND A9;
AA30:=A1 AND A6 AND A10;
AA31:=A1 AND A7 AND A8;
AA32:=A1 AND A7 AND A9;
AA33:=A1 AND A7 AND A10;
AA34:=A1 AND A8 AND A9;
AA35:=A1 AND A8 AND A10;
AA36:=A1 AND A9 AND A10;
AA37:=A2 AND A3 AND A4;
AA38:=A2 AND A3 AND A5;
AA39:=A2 AND A3 AND A6;
AA40:=A2 AND A3 AND A7;
AA41:=A2 AND A3 AND A8;
AA42:=A2 AND A3 AND A9;
AA43:=A2 AND A3 AND A10;
AA44:=A2 AND A4 AND A5;
AA45:=A2 AND A4 AND A6;
AA46:=A2 AND A4 AND A7;
AA47:=A2 AND A4 AND A8;
AA48:=A2 AND A4 AND A9;
AA49:=A2 AND A4 AND A10;
AA50:=A2 AND A5 AND A6;
AA51:=A2 AND A5 AND A7;
AA52:=A2 AND A5 AND A8;
AA53:=A2 AND A5 AND A9;
AA54:=A2 AND A5 AND A10;
AA55:=A2 AND A6 AND A7;
AA56:=A2 AND A6 AND A8;
AA57:=A2 AND A6 AND A9;
AA58:=A2 AND A6 AND A10;
AA59:=A2 AND A7 AND A8;
AA60:=A2 AND A7 AND A9;
AA61:=A2 AND A7 AND A10;
AA62:=A2 AND A8 AND A9;
AA63:=A2 AND A8 AND A10;
AA64:=A2 AND A9 AND A10;
AA65:=A3 AND A4 AND A5;
AA66:=A3 AND A4 AND A6;
AA67:=A3 AND A4 AND A7;
AA68:=A3 AND A4 AND A8;
AA69:=A3 AND A4 AND A9;
AA70:=A3 AND A4 AND A10;
AA71:=A3 AND A5 AND A6;
AA72:=A3 AND A5 AND A7;
AA73:=A3 AND A5 AND A8;
AA74:=A3 AND A5 AND A9;
AA75:=A3 AND A5 AND A10;
AA76:=A3 AND A6 AND A7;
AA77:=A3 AND A6 AND A8;
AA78:=A3 AND A6 AND A9;
AA79:=A3 AND A6 AND A10;
AA80:=A3 AND A7 AND A8;
AA81:=A3 AND A7 AND A9;
AA82:=A3 AND A7 AND A10;
AA83:=A3 AND A8 AND A9;
AA84:=A3 AND A8 AND A10;
AA85:=A3 AND A9 AND A10;
AA86:=A4 AND A5 AND A6;
AA87:=A4 AND A5 AND A7;
AA88:=A4 AND A5 AND A8;
AA89:=A4 AND A5 AND A9;
AA90:=A4 AND A5 AND A10;
AA91:=A4 AND A6 AND A7;
AA92:=A4 AND A6 AND A8;
AA93:=A4 AND A6 AND A9;
AA94:=A4 AND A6 AND A10;
AA95:=A4 AND A7 AND A8;
AA96:=A4 AND A7 AND A9;
AA97:=A4 AND A7 AND A10;
AA98:=A4 AND A8 AND A9;
AA99:=A4 AND A8 AND A10;
AA100:=A4 AND A9 AND A10;
AA101:=A5 AND A6 AND A7;
AA102:=A5 AND A6 AND A8;
AA103:=A5 AND A6 AND A9;
AA104:=A5 AND A6 AND A10;
AA105:=A5 AND A7 AND A8;
AA106:=A5 AND A7 AND A9;
AA107:=A5 AND A7 AND A10;
AA108:=A5 AND A8 AND A9;
AA109:=A5 AND A8 AND A10;
AA110:=A5 AND A9 AND A10;
AA111:=A6 AND A7 AND A8;
AA112:=A6 AND A7 AND A9;
AA113:=A6 AND A7 AND A10;
AA114:=A6 AND A8 AND A9;
AA115:=A6 AND A8 AND A10;
AA116:=A6 AND A9 AND A10;
AA117:=A7 AND A8 AND A9;
AA118:=A7 AND A8 AND A10;
AA119:=A7 AND A9 AND A10;
AA120:=A8 AND A9 AND A10;
XG:=AA1 OR AA2 OR AA3 OR AA4 OR AA5 OR AA6 OR AA7 OR AA8 OR AA9 OR AA10 OR AA11 OR AA12 OR AA13 OR AA14 OR
AA15 OR AA16 OR AA17 OR AA18 OR AA19 OR AA20 OR AA21 OR AA22 OR AA23 OR AA24 OR AA25 OR AA26 OR AA27 OR
AA28 OR AA29 OR AA30 OR AA31 OR AA32 OR AA33 OR AA34 OR AA35 OR AA36 OR AA37 OR AA38 OR AA39 OR AA40 OR
AA41 OR AA42 OR AA43 OR AA44 OR AA45 OR AA46 OR AA47 OR AA48 OR AA49 OR AA50 OR AA51 OR AA52 OR AA53 OR
AA54 OR AA55 OR AA56 OR AA57 OR AA58 OR AA59 OR AA60 OR AA61 OR AA62 OR AA63 OR AA64 OR AA65 OR AA66 OR
AA67 OR AA68 OR AA69 OR AA70 OR AA71 OR AA72 OR AA73 OR AA74 OR AA75 OR AA76 OR AA77 OR AA78 OR AA79 OR
AA80 OR AA81 OR AA82 OR AA83 OR AA84 OR AA85 OR AA86 OR AA87 OR AA88 OR AA89 OR AA90 OR AA91 OR AA92 OR
AA93 OR AA94 OR AA95 OR AA96 OR AA97 OR AA98 OR AA99 OR AA100 OR AA102 OR AA103 OR AA104 OR AA105 OR
AA106 OR AA107 OR AA108 OR AA109 OR AA110 OR AA112 OR AA113 OR AA114 OR AA115 OR AA116 OR AA117 OR
AA118 OR AA119 OR AA120;
选股:=IF(XG,1,0),COLORRED;
stICKLINE(FILTER(选股>=1,5),60,0,3,0),COLORRED;
VARA3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势:=EMA(VARA3,3)-10;
VARB7:=LLV(LOW,30);
VARA11:=SMA(Abs(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*20;
VARA12:=HHV(VARA11,30)*20;
火焰山:=EMA(IF(LOW<=VARB7 AND 趋势<40,(VARA11+VARA12),0),3)/618,COLORRED,LINETHICK2;
火焰:=STICKLINE(火焰山>0,0,火焰山,3,1);
今量:=火焰山;
STICKLINE(火焰山>0,0,今量*1.2,2,0),COLORLIRED;
DRAWTEXT( 选股,35,’抄底’),COLOR00FF00;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【完美公式】:通达信黄金过山车指标公式 https://www.g3xs.com/13351.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视