【把握性大公式】:通达信跟庄指标公式

2018-04-26 0 436

【把握性大公式】:通达信跟庄指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

N:=9;
M1:=3;
M2:=3;
M3:=2;
VAR1:=(HHV(HIGH,N)-LLV(LOW,N));
VAR2:=(HHV(HIGH,N)-CLOSE);
VAR3:=(CLOSE-LLV(LOW,N));
VAR4:=VAR2/VAR1*100-70 ;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*C+H+L)/4;
VAR7:=SMA((VAR3/VAR1*100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=Sma(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:= IF(VAR9>100,VAR9-100,0);
VARA:=HHV(HIGH,34);
防线:=EMA((VAR6-VAR8)/(VARA-VAR8)*100,8);
B1:=EMA(防线,5);
持有:stICKLINE(防线-B1>0,防线,B1,8,1),COLORRED;
空仓:STICKLINE(防线-B1<0,防线,B1,8,0),COLOR00FF00;
{STICKLINE(防线>0 AND 防线-B1>=0,49,51,2,0),COLORMAGENTA;}
50,LINETHICK2, COLORWHITE;
STICKLINE(防线>0 AND 防线-B1<0,49,51,2,0),COLORYELLOW;
RSV:= (CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
FASTK:=SMA(RSV,M1,1);
K:SMA(FASTK,M2,1),LINETHICK2,COLORRED;
D:SMA(K,M3,1),LINETHICK2,COLORGREEN;
危险:80,LINETHICK3,COLORMAGENTA;
疯狂:90,LINETHICK1,COLORRED;
伏击:19,LINETHICK2,COLORGREEN;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【把握性大公式】:通达信跟庄指标公式 https://www.g3xs.com/13331.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视