【原创公式】:通达信神猎手指标公式

2018-04-26 0 914

【原创公式】:通达信神猎手指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

XA_1:=REF(LLV(LOW,250/12),2);
XA_2:=ma(CLOSE,20);
XA_3:=MA(SLOPE(CLOSE,20)*5+CLOSE,10);
XA_4:=LOW>XA_3 AND LOW<XA_2;
XA_5:=crOSS(MA(CLOSE,10),MA(CLOSE,5));
XA_6:=COUNT(XA_5,5)>=1;
神猎手:CROSS(CLOSE,XA_1) AND XA_4 AND XA_6,NODRAW;
DRAWTEXT_FIX(ISLAstBAR,0.01,0,0,GNBLOCK),COLOR00CCCC;
N1:=5;
N2:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-
2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
赶快买:CROSS(N2,N1),NODRAW;
秘密买:N2<=5,COLOR00FF99,NODRAW;
偿试买:N2<13,COLORCYAN,NODRAW;
STICKLINE(偿试买,0,50,4,-1),COLORCYAN;
STICKLINE(秘密买,0,45,1,0),COLOR00FF99;
STICKLINE(赶快买,0,100,1,0),COLORFF00FF;
STICKLINE(神猎手,0,100,1,0),COLORRED;
DRAWTEXT(赶快买,60,’赶快买’),COLORGREEN;
DRAWTEXT(神猎手,85,’神猎手’),COLORWHITE;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【原创公式】:通达信神猎手指标公式 https://www.g3xs.com/13330.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视