【炒股公式】:通达信宝塔彩带主图指标公式

2018-05-01 0 448

【炒股公式】:通达信宝塔彩带主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

DRAWGBK(O>0,RGB(33,47,58),RGB(0,0,0),0,’02’,0);{渐变色灰下黑背景}
ma5:MA(CLOSE,5),COLORWHITE;
MA10:MA(CLOSE,10),COLORYELLOW;
MA20:MA(CLOSE,20),POINTDOT,COLORMAGENTA;
MA30:=MA(CLOSE,30),COLORRED;
MA60:MA(CLOSE,60),COLORGREEN LINETHICK1;
MA120:MA(CLOSE,120),COLOR0080FF LINETHICK1;
MA240:MA(CLOSE,240),COLORCYAN LINETHICK1;
DRAWBAND(MA(CLOSE,60),RGB(200,0,0),MA(CLOSE,120),RGB(0,0,213));
DRAWBAND(MA(CLOSE,5),RGB(160,50,50),MA(CLOSE,10),RGB(20,200,20));
AAA:=REF(C,1);
HH:=MAX(C,AAA);
LL:=MIN(C,AAA);
ZY:=REF(C,1)>REF(LL,1);{昨天收阳}
ZD:=REF(C,1)<REF(HH,1);{昨天收阴}
{红色立体k线}
stICKLINE(C>=AAA,LL,HH,3,0),COLOR000077;
STICKLINE(C>=AAA,LL,HH,2.3,0),COLOR000099;
STICKLINE(C>=AAA,LL,HH,1.6,0),COLOR0000BB;
STICKLINE(C>=AAA,LL,HH,0.9,0),COLOR0000DD;
STICKLINE(C>=AAA,LL,HH,0.2,0),COLOR0000FF;
{绿色立体K线}
STICKLINE(C
STICKLINE(C
STICKLINE(C
STICKLINE(C
STICKLINE(C
STICKLINE(C
STICKLINE(C

{红色立体K线}
STICKLINE(ZY AND C>=REF(AAA,1),LL,HH,3,0),COLOR000077;
STICKLINE(ZY AND C>=REF(AAA,1),LL,HH,2.3,0),COLOR000099;
STICKLINE(ZY AND C>=REF(AAA,1),LL,HH,1.6,0),COLOR0000BB;
STICKLINE(ZY AND C>=REF(AAA,1),LL,HH,0.9,0),COLOR0000DD;
STICKLINE(ZY AND C>=REF(AAA,1),LL,HH,0.2,0),COLOR0000FF;
{红色立体K线}
STICKLINE(ZY AND C<REF(AAA,1),HH,REF(AAA,1),3,0),COLOR000077;
STICKLINE(ZY AND C<REF(AAA,1),HH,REF(AAA,1),2.3,0),COLOR000099;
STICKLINE(ZY AND C<REF(AAA,1),HH,REF(AAA,1),1.6,0),COLOR0000BB;
STICKLINE(ZY AND C<REF(AAA,1),HH,REF(AAA,1),0.9,0),COLOR0000DD;
STICKLINE(ZY AND C<REF(AAA,1),HH,REF(AAA,1),0.2,0),COLOR0000FF;
{绿色立体K线}
STICKLINE(ZY AND C<REF(AAA,1),REF(AAA,1),C,3,0),COLOR003300;
STICKLINE(ZY AND C<REF(AAA,1),REF(AAA,1),C,2.5,0),COLOR005500;
STICKLINE(ZY AND C<REF(AAA,1),REF(AAA,1),C,2,0),COLOR007700;
STICKLINE(ZY AND C<REF(AAA,1),REF(AAA,1),C,1.5,0),COLOR009900;
STICKLINE(ZY AND C<REF(AAA,1),REF(AAA,1),C,1,0),COLOR00BB00;
STICKLINE(ZY AND C<REF(AAA,1),REF(AAA,1),C,0.5,0),COLOR00DD00;
STICKLINE(ZY AND C<REF(AAA,1),REF(AAA,1),C,0.1,0),COLOR00FF00;
{绿色立体K线}
STICKLINE(ZD AND C<=REF(AAA,1),LL,HH,3,0),COLOR003300;
STICKLINE(ZD AND C<=REF(AAA,1),LL,HH,2.5,0),COLOR005500;
STICKLINE(ZD AND C<=REF(AAA,1),LL,HH,2,0),COLOR007700;
STICKLINE(ZD AND C<=REF(AAA,1),LL,HH,1.5,0),COLOR009900;
STICKLINE(ZD AND C<=REF(AAA,1),LL,HH,1,0),COLOR00BB00;
STICKLINE(ZD AND C<=REF(AAA,1),LL,HH,0.5,0),COLOR00DD00;
STICKLINE(ZD AND C<=REF(AAA,1),LL,HH,0.1,0),COLOR00FF00;
{绿色立体K线}
STICKLINE(ZD AND C>REF(AAA,1),LL,REF(AAA,1),3,0),COLOR003300;
STICKLINE(ZD AND C>REF(AAA,1),LL,REF(AAA,1),2.5,0),COLOR005500;
STICKLINE(ZD AND C>REF(AAA,1),LL,REF(AAA,1),2,0),COLOR007700;
STICKLINE(ZD AND C>REF(AAA,1),LL,REF(AAA,1),1.5,0),COLOR009900;
STICKLINE(ZD AND C>REF(AAA,1),LL,REF(AAA,1),1,0),COLOR00BB00;
STICKLINE(ZD AND C>REF(AAA,1),LL,REF(AAA,1),0.5,0),COLOR00DD00;
STICKLINE(ZD AND C>REF(AAA,1),LL,REF(AAA,1),0.1,0),COLOR00FF00;
{红色立体K线}
STICKLINE(ZD AND C>REF(AAA,1),REF(AAA,1),C,3,0),COLOR000077;
STICKLINE(ZD AND C>REF(AAA,1),REF(AAA,1),C,2.3,0),COLOR000099;
STICKLINE(ZD AND C>REF(AAA,1),REF(AAA,1),C,1.6,0),COLOR0000BB;
STICKLINE(ZD AND C>REF(AAA,1),REF(AAA,1),C,0.9,0),COLOR0000DD;
STICKLINE(ZD AND C>REF(AAA,1),REF(AAA,1),C,0.2,0),COLOR0000FF;
AA:=CLOSE>REF(CLOSE,1) AND REF(CLOSE,1)>REF(CLOSE,2) AND REF(CLOSE,1)<REF(CLOSE,3) AND IF(REF(CLOSE,3)<REF(CLOSE,4),1,IF(REF(CLOSE,4)<REF(CLOSE,5),REF(CLOSE,1)<REF(CLOSE,4) OR (REF(CLOSE,2)=REF(CLOSE,5)),IF(REF(CLOSE,5)<REF(CLOSE,6),1,REF(CLOSE,6)<REF(CLOSE,7))));
BB:=CLOSE<REF(CLOSE,1) AND REF(CLOSE,1)REF(CLOSE,3) AND IF(REF(CLOSE,3)>REF(CLOSE,4),1,IF(REF(CLOSE,4)>REF(CLOSE,5),REF(CLOSE,1)>REF(CLOSE,4) OR (REF(CLOSE,2)>REF(CLOSE,4) AND REF(CLOSE,3)REF(CLOSE,6),1,REF(CLOSE,6)>REF(CLOSE,7))));
DRAWICON(AA AND CLOSE>REF(OPEN,2),0.99*LOW,1);
DRAWICON(BB AND CLOSE<REF(CLOSE,2),HIGH*1.01,2);
DRAWTEXT(AA AND CLOSE>REF(OPEN,2),LOW*0.98,’三平底翻红’),COLORYELLOW;
DRAWTEXT(BB AND CLOSE<REF(CLOSE,2),HIGH*1.02,'三平顶翻绿'),COLOR00FF00;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【炒股公式】:通达信宝塔彩带主图指标公式 https://www.g3xs.com/13326.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视