【抓到大牛公式】:通达信至尊买点指标公式

2018-05-02 0 905

【抓到大牛公式】:通达信至尊买点指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

R:IF(“macd.MacD”>REF(“maCD.MACD”,1),”MACD.MACD”,DRAWNULL),
stICK,COLORRED;
G:IF(“MACD.MACD”<REF("MACD.MACD",1),"MACD.MACD",DRAWNULL),
STICK,COLORYELLOW;
_DIF:”MACD.DIF”,COLORWHITE;
_DEA:”MACD.DEA”,COLORYELLOW;
度:IF(_DIF>_DEA,_DIF,DRAWNULL),COLORRED,LINETHICK1;
强:IF(_DEA<_DIF,_DEA,DRAWNULL),COLORMAGENTA,LINETHICK1;
DRAWICON(crOSS(_DIF,_DEA),_DEA,1);
DRAWICON(CROSS(_DEA,_DIF),_DEA,2);
选股:IF(REF(C,1)REF(C,1) AND C>=REF(C,1)*1.08,0.7,0)COLORWHITE,LINETHICK1;
VAR1P:=(-100)*(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3));
买入:CROSS(VAR1P,-90) AND OPEN=1.099*REF(CLOSE,1) AND INDEXC>0.98*REF(INDEXC,1) AND CLOSE<=1.47*LLV(CLOSE,58),COLORRED,LINETHICK1;
VAR1:=1;
VAR2:=DMA(EMA(CLOSE,12),SUM(vol,5)/3/CAPITAL);
VAR3:=(CLOSE-VAR2)/VAR2*100;
VAR4:=REF(VAR3,1)REF(VAR3,1) AND REF(VAR3,1)2.5;
VAR5:=(CLOSE-OPEN)/OPEN*100;
VAR6:=REF(CLOSE,1);
VAR7:=SMA(MAX(CLOSE-VAR6,0),6,1)/SMA(Abs(CLOSE-VAR6),6,1)*100;
VAR8:=COUNT(VAR7=1;
VAR9:=VAR5>9 AND VAR8;
VARA:=100*WINNER(OPEN);
VARB:=100*WINNER(CLOSE);
VARC:=VARB-VARA;
VARD:=VARC>=30;
VARE:=CLOSE/MA(CLOSE,3)>=1.07 AND CLOSE=HHV(CLOSE,3) AND MA(VOL,2)/MA(VOL,40)>=3 AND MA(VOL,2)=HHV(MA(VOL,2),3) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
VARF:=REF(CLOSE,1);
VAR10:=SMA(MAX(CLOSE-VARF,0),5,1)/SMA(ABS(CLOSE-VARF),5,1)*100;
VAR11:=COUNT(VAR10=1;
VAR12:=VARE AND VAR11;
VAR13:=MA(CLOSE,4);
VAR14:=MA(CLOSE,10);
VAR15:=MA(CLOSE,20);
VAR16:=MA(CLOSE,25);
VAR17:=COUNT(CROSS(VAR14,VAR15),2)=1;
VAR18:=COUNT(CROSS(VAR13,VAR16),2)=1;
VAR19:=VAR17 AND VAR18;
VAR1A:=VAR12 AND VARD AND VAR19;
VAR1B:=MA(CLOSE,80)-MA(CLOSE,10)/3;
VAR1C:=CLOSEMA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3;
至尊XG:=IF(VAR4 OR VAR9 OR VAR1A OR VAR1C*VAR1,1.6,0)COLORRED,LINETHICK1;
AA:=EXIST(V>REF(V,1),3);
BB:=FILTER(C/REF(C,1)>1.05 AND C=H,5);
XG买:IF(ABS(wr.WR1(21,42)-WR.WR2(21,42))<0.01 AND WR.WR1(21,42)<20 AND WR.WR2(21,42)<20 AND AA AND BB,1.5,0)COLORYELLOW,LINETHICK1;
至尊买点:IF(选股 AND XG买 AND 至尊XG,2,0)COLORGREEN,LINETHICK1;
MA2:=EMA(C,2);
MA5:=EMA(C,5);
MA13:=EMA(C,13);
MA34:=EMA(C,34);
MA55:=EMA(C,55);
MA120:=EMA(C,89);
YCXN:=MA5>=REF(MA5,1);
H1:=MAX(MAX(MA5,MA13),MA34);
L1:=MIN(MIN(MA5,MA13),MA34);
XG88:=IF(HHV(HIGH,10)/LLV(LOW,10)<1.25
AND REF(CLOSE,1)<(LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15))*0.9)
AND C>O AND DYNAINFO(4)>0
AND CLOSE>=HHV(HIGH,10)
AND H1<C AND REF(C,1)REF(MA2,2),1.2,0),COLORMAGENTA;
DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
WR2:EMA(-(HHV(HIGH,89)-CLOSE)/(HHV(HIGH,89)-LLV(LOW,89)),5)+0.2,COLORBLUE,LINETHICK1;
IF(WR2>REF(WR2,1),WR2,DRAWNULL),COLOR00FFFF,LINETHICK1;
IF(DIF>REF(DIF,1),DIF,DRAWNULL),COLOR0000FF,LINETHICK1;
IF(DIF>REF(DIF,1) AND REF(DIF,1)<REF(DIF,2),DIF,DRAWNULL),CROSSDOT,LINETHICK2,COLORRED;
IF(WR2>REF(WR2,1) AND REF(WR2,1)<REF(WR2,2),WR2,DRAWNULL),CROSSDOT,LINETHICK2,COLORMAGENTA;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【抓到大牛公式】:通达信至尊买点指标公式 https://www.g3xs.com/13320.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视