【好用的公式】:通达信天涯爱胜主图指标公式

2018-05-03 0 797

【好用的公式】:通达信天涯爱胜主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

Z1:=stRCAT(HYBLOCK,’ ‘);
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,’ ‘);
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORRED;
NOTEXT1:=HHV(Ema(C,17),2);
NOTEXT2:EMA(C,17),COLORRED,LINETHICK2;
NOTEXT3:IF(NOTEXT1=NOTEXT2 AND UPNDAY(NOTEXT1,3),NOTEXT1,DRAWNULL),COLORRED,LINETHICK2;
NOTEXT4:IF(REF(NOTEXT1,2)>NOTEXT2,NOTEXT2,DRAWNULL),COLORGREEN,LINETHICK2;
趋势线:EMA(SLOPE(CLOSE,21)*20+CLOSE,55)*1,LINETHICK;
股价线:EMA(CLOSE,0),POINTDOT,LINETHICK;
STICKLINE(股价线>趋势线 AND C<O,H,L,0,0),COLORRED;
STICKLINE(股价线>趋势线 AND C<O,O,C,3,1),COLORRED;
STICKLINE(股价线>趋势线 AND C>=O,H,L,0,0),COLORRED;
STICKLINE(股价线>趋势线 AND C>=O ,O,C,3,0),COLORRED;
STICKLINE(股价线O,H,L,0,0),COLORGREEN;
STICKLINE(股价线O,O,C,3,1),COLORGREEN;
STICKLINE(股价线<=趋势线 AND C<=O ,H,L,0,0),COLORGREEN;
STICKLINE(股价线<=趋势线 AND C<=O,O,C,3,0),COLORGREEN;
X_2:=BacKSET(REF(HIGH,1)=HHV(HIGH,3),2);
X_3:=crOSS(X_2,0.9);
X_4:=BACKSET(REF(LOW,1)=LLV(LOW,3),2);
X_5:=CROSS(X_4,0.9);
STICKLINE(CLOSE,REF(HIGH,BArslAST(X_3)),REF(HIGH,BARSLAST(X_3)),2,0),COLORRED;
STICKLINE(CLOSE,REF(LOW,BARSLAST(X_5)),REF(LOW,BARSLAST(X_5)),2,0),COLORGREEN;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【好用的公式】:通达信天涯爱胜主图指标公式 https://www.g3xs.com/13315.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视