【一看就懂的公式】:通达信K线涨跌停变色主图指标公式

2018-05-04 0 978

【一看就懂的公式】:通达信K线涨跌停变色主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

NE:=IF(NAMELIKE(‘S’) OR NAMELIKE(‘*S’),0.05,0.1);{通用个股/ST股}
涨停:=C/REF(C,1)-1>=NE-0.01/REF(C,1) AND C=H AND PERIOD=5;{仅在日线上变色}
stICKLINE(涨停,C,O,-1,0),COLORFF00F5;
跌停:=REF(C,1)/C-1>=NE-0.01/REF(C,1) AND L=C AND PERIOD=5;
STICKLINE(跌停,C,O,-1,0),COLOR00FF00;
{曾涨跌停 k线变色}
曾涨停:=H/REF(C,1)-1>=NE-0.01/REF(C,1) AND C<H AND PERIOD=5;
STICKLINE(曾涨停,H-(H-maX(O,C)),H,0,0),COLORFF00B5;
曾跌停:=REF(C,1)/L-1>=NE-0.01/REF(C,1) AND L<C AND PERIOD=5;
STICKLINE(曾跌停,L+(MIN(O,C)-L),L,0,0),COLOR00BB00;
{涨跌停开盘 K线变色}
涨停开盘:=O/REF(C,1)-1>=NE-0.01/REF(C,1) AND O=H AND PERIOD=5;{阴阳线的十分之一变色}
STICKLINE(涨停开盘,C+(O-C)*0.9,O,-1,0),COLORFF00F5;
跌停开盘:=REF(C,1)/O-1>=NE-0.01/REF(C,1) AND L=O AND PERIOD=5;
STICKLINE(跌停开盘,C-(C-O)*0.9,O,-1,0),COLOR00FF00;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【一看就懂的公式】:通达信K线涨跌停变色主图指标公式 https://www.g3xs.com/13309.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视