【股票公式】:通达信神猎顶底指标公式

2018-05-04 0 439

【股票公式】:通达信神猎顶底指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

EE:=SMA((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,3,1);
FF:=Sma((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,3,1);
短线趋势:=SMA((FF-50)*2,3,1)+SMA((EE-50)*2,3,1)/1,COLORYELLOW,LINETHICK2,NODRAW;
顶警戒:150,DOTLINE,COLORMAGENTA;
底戒线:(-150),DOTLINE,COLORGREEN;
stICKLINE(短线趋势>(-100),短线趋势,100,0,0),COLOR323232;
STICKLINE(短线趋势<(-100),短线趋势,100,0,0),COLOR9F9F5F;
STICKLINE(短线趋势<(-100),短线趋势,(-100),1,0),COLORYELLOW;
STICKLINE(短线趋势<(-120),短线趋势,(-120),1,0),COLORFF2400;
STICKLINE(短线趋势<(-140),短线趋势,(-140),1,0),COLORMAGENTA;
STICKLINE(短线趋势<(-150),短线趋势,(-150),1,0),COLORRED;
STICKLINE(短线趋势>100,短线趋势,100,1,0),COLORWHITE;
STICKLINE(短线趋势>120,短线趋势,120,1,0),COLORFF2400;
STICKLINE(短线趋势>140,短线趋势,140,1,0),COLORMAGENTA;
STICKLINE(短线趋势>150,短线趋势,150,1,0),COLORRED;
AABB:=LOW>MA(SLOPE(CLOSE,20)*5+CLOSE,10) AND LOW<MA(CLOSE,20);
CCDD:=COUNT(crOSS(MA(CLOSE,10),MA(CLOSE,5)),5)>=1;
神猎手:CROSS(CLOSE,REF(LLV(LOW,250/12),2)) AND AABB AND CCDD,NODRAW;
DRAWTEXT_FIX(ISLASTBAR,0.01,0,0,GNBLOCK),COLOR00CCCC;
趋势线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-
2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
赶快买:CROSS(趋势线,5),NODRAW;
秘密买:趋势线<=5,COLOR00FF99,NODRAW;
尝试买:趋势线<=13,COLORCYAN,NODRAW;
STICKLINE(尝试买,0,-100,4,-1),COLORCYAN;
STICKLINE(秘密买,-90,-10,1,0),COLOR00FF99;
STICKLINE(赶快买,-90,100,1,0),COLORFF00FF;
STICKLINE(神猎手,-90,90,1,0),COLORRED;
趋势线2:=4*SMA((C-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,5,1)-
3*SMA(SMA((C-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,5,1),3.2,1);
低进1:=CROSS(趋势线2,8) AND 尝试买;
低进2:=L<=REFDATE(REF(LLV(L,150),3),DATE) AND 尝试买;
超短买:低进1 OR 低进2,COLOR0099FF,NODRAW;
STICKLINE(超短买,-60,20,3,0),COLOR0090FF;
STICKLINE(超短买,-55,15,1,-1),COLORRED;
AAA:=DMA((((H+L)+(C*2))/4.15),0.9);
AAA1:=REF(EMA(AAA,3),1);
AAA2:=”kdj.J”REF(C,3);
AA:=(C-MA(C,30))/MA(C,30)*100;
AA1:=CROSS(0,(C-MA(C,5))/MA(C,5)*100);
A2:=AA<REF(AA,1);
A3:=MA(C,10)>REF(MA(C,10),1);
A4:=FILTER(AA1 AND A2 AND A3,10);
A5:=(2*C+H+L)/4;
A6:=MA(EMA((A5-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,5),1);
B3:=REF(A4,2) AND CROSS(C,EMA(C,5)) ;
B4:=A6>REF(A6,1) AND REF(A6,1)<REF(A6,2);
AB:=vol/((H-L)*2-Abs(C-O));
AB1:=IF(C>O,AB*(H-L),IF(C<O,AB*((H-O)+(C-L)),VOL/2));
AB2:=IF(C>O,AB*((H-C)+(O-L)),IF(C<O,AB*(H-L),VOL/2));
AB3:=”kdJ.J”<20 ;
BBBB:=AB1>AB2*6 AND AB3;
BBBB1:=CROSS(C,AAA1) AND AAA2;
BBBB2:=B3 AND B4;
短爆买:尝试买 AND (BBBB OR BBBB1 OR BBBB2),COLORRED,NODRAW;
STICKLINE(短爆买,0,70,3,0),COLORRED;
DRAWTEXT(短爆买,40,’短爆买’),COLORYELLOW;
DRAWTEXT(超短买,-20,’超短买’),COLORFFFFFF;
DRAWTEXT(赶快买,85,’赶快买’),COLORGREEN;
DRAWTEXT(神猎手,60,’神猎手’),COLORWHITE;
【短线趋势】:SMA((FF-50)*2,3,1)+SMA((EE-50)*2,3,1)/1,COLORYELLOW,LINETHICK2;
IF(短线趋势<=REF(短线趋势,1),短线趋势,DRAWNULL),COLORFF2400,LINETHICK2;
趋势上拐:=短线趋势>REF(短线趋势,1);
趋势下拐:=短线趋势<=REF(短线趋势,1);
DRAWICON(趋势上拐 AND REF(NOT(趋势上拐),1),短线趋势,1);
DRAWICON(趋势下拐 AND REF(NOT(趋势下拐),1),短线趋势,2);

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【股票公式】:通达信神猎顶底指标公式 https://www.g3xs.com/13307.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视