【高手编写优秀公式】:通达信审时度势指标公式

2018-05-07 0 222

【高手编写优秀公式】:通达信审时度势指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

DRAWGBK(CLOSE>0,RGB(0,0,0),RGB(20,58,120),0,61,0);
五天线:ma(CLOSE,5),COLOR0066FF,LINETHICK1;
六零线:MA(CLOSE,60),COLORFF00FF,LINETHICK2;
八九线:MA(CLOSE,89),COLOR00FFFF,LINETHICK2;
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
判断1线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORYELLOW;
判断2线:MA(判断1线,6);
DRAWBAND(判断1线,RGB(255,0,0),判断2线,RGB(0,118,0));
五天辅线:EMA(五天线,5),COLOR999999,LINETHICK1;
DX:=100*EMA(EMA(mtm,6),6)/EMA(EMA(Abs(MTM),6),6);
买:=LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND crOSS(DX,MA(DX,2));
DRAWTEXT(FILTER(买=1,5),LOW,’买’),COLORYELLOW;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【高手编写优秀公式】:通达信审时度势指标公式 https://www.g3xs.com/13305.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视