【高手编写优秀公式】:通达信慧眼主图指标公式

2018-05-07 0 236

【高手编写优秀公式】:通达信慧眼主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

DIF:=Ema(C,2);
DEA:=EMA(SLOPE(C,30)*5+C,20);
HHJSJDA:(3*CLOSE+OPEN+LOW+HIGH)/6,LINETHICK0;
HHJSJDB:(19*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)
+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)+13*REF(HHJSJDA,7)
+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)
+8*REF(HHJSJDA,12)+7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)
+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,20)+REF(HHJSJDA,19))/210,COLORYELLOW;
HHJSJDC:MA(HHJSJDB,5),COLORRED;
DRAWICON(crOSS(DIF,DEA),L-0.03,1);
DRAWICON(CROSS(DEA,DIF),H+0.03,2);
stICKLINE(DIF>=DEA AND CLOSE>OPEN,LOW,HIGH,0,1),COLORRED;
STICKLINE(DIF>=DEA AND CLOSE<OPEN,LOW,HIGH,0,1),COLORRED;
STICKLINE(DIF>=DEA AND CLOSE>OPEN,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(DIF>=DEA AND CLOSE<OPEN,CLOSE,OPEN,2,0),COLORRED;
STICKLINE(DIF<DEA AND CLOSE<OPEN,LOW,HIGH,0,1),COLORCYAN;
STICKLINE(DIFOPEN,LOW,HIGH,0,1),COLORCYAN;
STICKLINE(DIF<DEA AND CLOSE<OPEN,CLOSE,OPEN,2,0),COLORCYAN;
STICKLINE(DIFOPEN,CLOSE,OPEN,2,1),COLORCYAN;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【高手编写优秀公式】:通达信慧眼主图指标公式 https://www.g3xs.com/13303.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视