【无私奉献优秀公式】:通达信麟龙饱和度指标公式

2018-05-08 0 827

【无私奉献优秀公式】:通达信麟龙饱和度指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

N:=20;
量能饱和度:IF((AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100);
stICKLINE(((CLOSE > 0) AND ISLASTBAR),20,121,6,1),COLORFFFFFF;
STICKLINE(((量能饱和度 <= 5) AND ISLASTBAR),21,(20 + 量能饱和度),5,0),COLORFFFFFF;
STICKLINE((((量能饱和度 > 5) AND (量能饱和度 <= 20)) AND ISLASTBAR),21,(20 + 量能饱和度),5,0),COLORCCFF88;
STICKLINE((((量能饱和度 > 20) AND (量能饱和度 <= 40)) AND ISLASTBAR),21,(20 + 量能饱和度),5,0),COLORFF00FF;
STICKLINE(((量能饱和度 > 40) AND ISLASTBAR),21,(20 + 量能饱和度),5,0),COLOR0000FF;
{SAT:=(AMOUNT/CLOSE)/HHV((AMOUNT/CLOSE),26);
饱和度:IF(SAT>1,1,SAT)*100,COLORYELLOW;
STICKLINE(C>0 AND ISLASTBAR=1,5,100,10,1),COLORWHITE;
量能≤5:STICKLINE(饱和度<=5 AND ISLASTBAR=1,5,饱和度+20,6,0),COLORRED;
量能5~80:STICKLINE((饱和度>5 AND 饱和度< 80) AND ISLASTBAR=1,5,饱和度+8,6,0),COLOR5290FF;
量能80~97:STICKLINE((饱和度>80 AND 饱和度< 97) AND ISLASTBAR=1,5,饱和度,6,0),COLORFFCC00;
量能≥97:STICKLINE(饱和度>=97 AND ISLASTBAR=1,5,饱和度,8,0),COLORGREEN;
DRAWTEXT(ISLASTBAR=1 AND 饱和度,0,’量能饱和度:’+饱和度),COLORFFCCFF;
5,POINTDOT,COLORFFEEBB;
97,POINTDOT,COLORGREEN;};

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【无私奉献优秀公式】:通达信麟龙饱和度指标公式 https://www.g3xs.com/13297.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视