【一看就懂的公式】:通达信控盘主图指标公式

2018-05-08 0 559

【一看就懂的公式】:通达信控盘主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

同增:FINANCE(43),NODRAW,COLORYELLOW;
N:=80;M:=3;N1:=10;M1:=11;
XA_1:=IF((CLOSE-REF(CLOSE,1))*100/REF(CLOSE,1)>=9.9 AND OPEN=HIGH AND PERIOD=5,1,0);
XA_2:=BArslAstCOUNT(XA_1)>=2;
XA_3:=CONST(BARSLAST(XA_2));
水平线:IF(CURRBARSCOUNT<=XA_3+1,CONST(IF(XA_3=0,maX(CLOSE,OPEN),REF(MAX(CLOSE,OPEN),XA_3))),DRAWNULL),DOTLINE,COLORLIBLUE;
XA_4:=BARSLAST(YEAR!=REF(YEAR,1));
XA_5:=BARSLAST(HHV(vol,XA_4+1)=VOL);
XA_6:=BARSLAST(LLV(VOL,XA_4+1)=VOL);
STICKLINE(FILTERX(XA_5=0,XA_4+1),OPEN,CLOSE,1,0),COLOR009900;
STICKLINE(FILTERX(XA_6=0,XA_4+1),OPEN,CLOSE,1,0),COLORGREEN;
XA_7:=CONST(XA_5);
天量:IF(CURRBARSCOUNT<=XA_7+3,CONST(IF(XA_7=0,OPEN,REF(OPEN,XA_7))),DRAWNULL),DOTLINE,COLORGREEN;
XA_8:=STRCAT(HYBLOCK,18);
XA_9:=STRCAT(XA_8,DYBLOCK);
XA_10:=STRCAT(DYBLOCK,18);
XA_11:=STRCAT(XA_9,GNBLOCK);
XA_12:=STRCAT(XA_11,18);
DRAWBAND(EMA(CLOSE,7),RGB(83,123,68),EMA(CLOSE,13),RGB(155,50,50));
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
DRAWBAND(EMA(CLOSE,13),RGB(83,123,50),EMA(CLOSE,55),RGB(83,123,50));
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
XA_13:=REF(HHV(MAX(HIGH,OPEN),N),M);
XA_14:=REF(LLV(MIN(HIGH,OPEN),N),M);
XA_15:=XA_13-(XA_13-XA_14)*0.191;
XA_16:=XA_13-(XA_13-XA_14)*0.382;
XA_17:=XA_13-(XA_13-XA_14)*0.5;
XA_18:=XA_13-(XA_13-XA_14)*0.618;
XA_19:=XA_13-(XA_13-XA_14)*0.809;
XA_20:=REFDATE(XA_13,DATE);
XA_21:=REFDATE(XA_15,DATE);
XA_22:=REFDATE(XA_16,DATE);
XA_23:=REF(HHVBARS(MAX(CLOSE,OPEN),60),15)+15;
XA_24:=REF(MAX(CLOSE,OPEN),XA_23);
STICKLINE(BARSTATUS=2,XA_24,XA_24,2000,1),COLORRED,LINETHICK2;
XA_25:=CONST(XA_23);
突破点:IF(CURRBARSCOUNT<=XA_25+1,CONST(IF(XA_25=0,MAX(CLOSE,OPEN),REF(MAX(CLOSE,OPEN),XA_25))),DRAWNULL),POINTDOT,COLORGREEN,LINETHICK4;
IF(CURRBARSCOUNT=XA_25+1,突破点,DRAWNULL),POINTDOT,COLORAA00AA,LINETHICK4;
操做线:expma(CLOSE,7),COLORYELLOW,LINETHICK2;
支撑线:EXPMA(CLOSE,13),COLORRED,LINETHICK2;
防守线:EXPMA(CLOSE,55),COLORLIRED,LINETHICK2;
生命线:MA(CLOSE,30),DOTLINE,COLORMAGENTA;
海面:EMA(CLOSE,78),COLORWHITE,LINETHICK2;
海平面:EMA(CLOSE,80),COLORBLUE,LINETHICK2;
开幅:(OPEN-REF(CLOSE,1))/REF(CLOSE,1)*100,NODRAW,COLORYELLOW;
高幅:(HIGH-REF(CLOSE,1))/REF(CLOSE,1)*100,NODRAW,COLORYELLOW;
低幅:(LOW-REF(CLOSE,1))/REF(CLOSE,1)*100,NODRAW,COLORYELLOW;
实幅:(CLOSE-OPEN)/REF(CLOSE,1)*100,NODRAW,COLORYELLOW;
振幅:(HIGH-LOW)/REF(CLOSE,1)*100,NODRAW,COLORLIMAGENTA;
流值:FINANCE(7)*CLOSE/100000000,NODRAW,COLORLIBLUE;
总值:FINANCE(1)*CLOSE/100000000,NODRAW,COLORLIBLUE;
报期:FINANCE(37),NODRAW,COLORYELLOW;
收益:FINANCE(38),NODRAW,COLORYELLOW;
XA_30:=IF((CLOSE-REF(CLOSE,1))*100/REF(CLOSE,1)>=10-0.01*100/REF(CLOSE,1),1,0);
XA_31:=IF((REF(CLOSE,1)-CLOSE)*100/REF(CLOSE,1)>=10-0.01*100/REF(CLOSE,1),1,0);
STICKLINE(XA_30,OPEN,CLOSE,3,0),COLORAA00AA;
STICKLINE(XA_30,OPEN,CLOSE,1,0),COLORBLacK;
STICKLINE(XA_30,HIGH,LOW,0,1),COLORCC00CC;
STICKLINE(XA_30,OPEN,CLOSE,3,1),COLORCC00CC;
跌停板:STICKLINE(XA_31,OPEN,CLOSE,3,0),COLORFF1100;
STICKLINE(XA_31,OPEN,CLOSE,2.5,0),COLORFF3300;
STICKLINE(XA_31,OPEN,CLOSE,2,0),COLORFF4400;
STICKLINE(XA_31,OPEN,CLOSE,1.5,0),COLORFF5500;
STICKLINE(XA_31,OPEN,CLOSE,1,0),COLORFF6600;
STICKLINE(XA_31,OPEN,CLOSE,0.5,0),COLORFF7700;
STICKLINE(XA_31,LOW,HIGH,0,0),COLORFF7700;
XA_32:=REF((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)=0.03;
STICKLINE(XA_32,OPEN,CLOSE,2.5,0),COLOR0000A5;
STICKLINE(XA_32,OPEN,CLOSE,2,0),COLOR0000C5;
STICKLINE(XA_32,OPEN,CLOSE,1.5,0),COLOR0000D5;
STICKLINE(XA_32,OPEN,CLOSE,1,0),COLOR0000E5;
STICKLINE(XA_32,LOW,HIGH,0,0),COLOR0000F5;
STICKLINE(XA_32,CLOSE,(OPEN+CLOSE)/2,2.5,0),COLOR008CFD;
IF(CURRBARSCOUNT=XA_7+1,天量,DRAWNULL),COLORYELLOW,LINETHICK2;
XA_33:=(HIGH-REF(CLOSE,1))/REF(CLOSE,1)*100;
XA_34:=(MAX(CLOSE,OPEN)-REF(CLOSE,1))/REF(CLOSE,1)*100;
STICKLINE(XA_33-XA_34>=2.5 AND PERIOD=5 AND CLOSE>OPEN AND MA(CLOSE,5),MAX(CLOSE,OPEN),HIGH,0,0),COLORGREEN;
STICKLINE(XA_33-XA_34>=2.5 AND PERIOD=5 AND CLOSE>OPEN AND MA(CLOSE,5),CLOSE,OPEN,3.1,0),COLORRED;
XA_35:=CLOSEREF(CLOSE,1);
STICKLINE(XA_35,OPEN,CLOSE,2.8,1),COLOR0000CC;
XA_36:=OPEN>CLOSE AND OPEN>REF(CLOSE,1) AND CLOSE>REF(CLOSE,1);
假阴线:STICKLINE(XA_36,OPEN,CLOSE,2,0),COLORLIRED;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【一看就懂的公式】:通达信控盘主图指标公式 https://www.g3xs.com/13296.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视