【简单明了公式】:通达信黄豆瓣分时主图指标公式

2018-05-10 0 903

【简单明了公式】:通达信黄豆瓣分时主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

{使用说明:红色三角表示买入,粗黄线表示处于盘整阶段,提醒投资者关注,绿色圆点表示卖出。}

CGX:=maX(DYNAINFO(3),DYNAINFO(5));
HTD:=MAX(DYNAINFO(3),DYNAINFO(5));
LTR:=MIN(DYNAINFO(3),DYNAINFO(6));
KKMA:=HTD-LTR;
SP2:=MIN(DYNAINFO(3),DYNAINFO(6));
RHGF1:=CGX*7/8;
RHGF2:=CGX*0.5/8;
YCL:=BARSCOUNT(CLOSE);
TATI:=SUM(vol*CLOSE,0)/SUM(VOL,0);
GGF1:=MA(CLOSE,YCL);
GGF2:=(HHV(CLOSE,YCL)-LLV(CLOSE,YCL))/CLOSE<0.05;
GGF3:=SMA(VOL,30,1);
TDC:=(GGF3-LLV(LLV(GGF3,1),30))/(HHV(HHV(GGF3,1),30)-LLV(LLV(GGF3,1),30))>0.95;
TDC1:=CLOSE/REF(CLOSE,1)>1.02 OR CLOSE/REF(CLOSE,1)<0.98;
TDC2:=TDC1=0 AND GGF2 AND TDC AND crOSS(TATI,GGF1);
TDC3:=TDC1=0 AND GGF2 AND TDC AND CROSS(CLOSE,TATI) AND CROSS(CLOSE,GGF1);
IF(macd.DEA<0,CLOSE,DRAWNULL),COLORYELLOW,LINETHICK3;
DRAWICON(CROSS(TATI,GGF1),TATI,38);
DRAWTEXT(LONGCROSS(C,LTR+KKMA*7/8,2),C,’●’),COLORGREEN;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【简单明了公式】:通达信黄豆瓣分时主图指标公式 https://www.g3xs.com/13290.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视