【股票池公式】:通达信宝塔镇妖股指标公式

2019-09-10 0 843

【股票池公式】:通达信宝塔镇妖股指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

X_1:=IF(NAMELIKE(7),0,1);
X_2:=DYNAINFO(8)>0;
X_3:=IF(NAMELIKE(8),0,1);
X_4:=X_1 AND X_2 AND X_3;
X_5:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
X_6:=SMA(X_5,9,1);
X_7:=Sma(X_6,9,1);
X_8:=crOSS(X_6,X_7);
X_9:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
X_10:=COUNT(X_8,21)>=2;
X_11:=X_6<20;
X_12:=MA(CLOSE,10)>REF(MA(CLOSE,10),1);
X_13:=COUNT(X_9=1 AND X_9<=0 AND COUNT(X_9=2;
X_14:=X_10 AND X_11 AND X_12 AND X_13;
X_15:=X_14 AND COUNT(X_14,10)=1;
X_16:=REF(CLOSE,1);
X_17:=SMA(MAX(CLOSE-X_16,0),7,1)/SMA(Abs(CLOSE-X_16),7,1)*100;
X_18:=SMA(MAX(CLOSE-X_16,0),13,1)/SMA(ABS(CLOSE-X_16),13,1)*100;
X_19:=BArslAst(X_18<20)<=3 AND CROSS(X_17,X_18);
X_20:=(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*100<(-12.5);
X_21:=LLV(LOW,5);
X_22:=HHV(HIGH,5);
X_23:=EMA((CLOSE-X_21)/(X_22-X_21)*100,4);
X_24:=EMA(0.667*REF(X_23,1)+0.333*X_23,2);
X_25:=X_19 AND X_20 AND CROSS(X_23,X_24) AND X_23<=25;
X_26:=DMA(EMA(CLOSE,14),SUM(vol,5)/3/CAPITAL);
X_27:=(CLOSE-X_26)/X_26*100;
X_28:=X_27<(-38);
X_29:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
X_30:=(CLOSE-X_29)/X_29*100;
X_31:=REF(X_30,1)REF(X_30,1) AND REF(X_30,1)1;
X_32:=X_28 OR X_31 AND VOL/CAPITAL*100<6;
X_33:=X_32 AND COUNT(X_32,10)=1;
X_34:=(HIGH-LOW)/HIGH*100+(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
X_35:=EMA(MA(X_34,50),5);
X_36:=X_35>LLV(X_35,5)*1.01 AND REF(X_35,1)<REF(LLV(X_35,5),1)*1.01 AND LLV(X_35,50)=LLV(X_35,5);
X_37:=LLV(LOW,5)=LLV(LOW,50) AND LLV(LOW,5)<HHV(LOW,70)*0.5;
X_38:=X_36 AND X_37;
X_39:=X_15 OR X_25 OR X_33 OR X_38 AND X_4;
STICKLINE(X_39,0,90,1,0),COLORBROWN;
STICKLINE(X_39,0,90,0.1,0),COLORRED;
X_40:=CLOSE/REF(CLOSE,1)>1.05 AND CLOSE=HIGH AND BETWEEN(FORCAST(VOL,4),0.2*FORCAST(VOL,12),2.1*FORCAST(VOL,12));
X_41:=FILTER(X_40,28)*100;
X_42:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSEREF(CLOSE,1),91,0);
X_43:=FILTER(X_42>90,45) AND FILTER(X_42>90,35) AND X_41>0;
X_44:=X_43 AND COUNT(X_43,60)=1;
STICKLINE(X_44,75,66,1,0),COLORRED;
STICKLINE(X_44,66,57,1,0),COLORMAGENTA;
STICKLINE(X_44,57,48,2,0),COLORGREEN;
STICKLINE(X_44,48,39,2,0),COLORBLUE;
STICKLINE(X_44,30,21,3,0),COLORBROWN;
STICKLINE(X_44,39,30,3,0),COLORCYAN;
STICKLINE(X_44,21,12,4,0),COLORYELLOW;
STICKLINE(X_44,12,3,4,0),COLORWHITE;
DRAWICON(X_44,70,13);

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【股票池公式】:通达信宝塔镇妖股指标公式 https://www.g3xs.com/11655.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视