【股票池公式】:通达信回踩拉高选股指标公式

2019-09-27 0 735

【股票池公式】:通达信回踩拉高选股指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

maS60:=MA(C,60);
MAS90:=MA(C,90);
MAS120:=MA(C,120);
MAS250:=MA(C,250);
回踩不破S:=REF(C,1)>REF(MAS120,1) AND L>=MAS120 AND C>=MAS120 AND COUNT(crOSS(MA(C,60),MA(C,250)),52)>=1 AND COUNT(CROSS(MA(C,90),MA(C,120)),52)>=1;
趋势S:=”kdj.J”(27,5,3);
不赚都难S:=趋势S<=30;
重心S:=(2*C+H+L)/4,COLOR00FFFF,LINETHICK0;
SJS:=WMA((重心S-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,2),COLOR0077FF;
ZJS:=WMA(0.667*REF(SJS,1)+0.333*SJS,2),COLOR00FF00;
彩带金叉S:=CROSS(SJS,ZJS);
AAS:=IF(“macd.MacD”<0,"MACD.MACD",DRAWNULL);
XHS:=AAS>REF(AAS,1) AND REF(AAS,1)<REF(AAS,2);
ACS:=BArslAst(XHS);
绿柱背离:= REF(AAS,1)>REF(REF(AAS,ACS+1),1) AND REF(C,1)<REF(REF(C,ACS+1),1) ;
D1:=CAPITAL/1000000<10;{去除大盘股}
D2:=NOT(NAMELIKE(‘S’) OR NAMELIKE(‘*S’)) AND vol>1;{去除ST和停牌}
D:=D1 AND D2;
剔除亏损股:=DYNAINFO(39)>0 {市盈率}
AND C/FINANCE(34)>0{ 市净率:收盘价/每股净资产}
AND FINANCE(18)>0{每股公积金,元}
AND FINANCE(31)>0;{ 每股未分配,元};
回踩拉高:= XHS AND 不赚都难S AND 彩带金叉S AND 回踩不破S AND 绿柱背离 AND D2;
统计:=回踩拉高;
COUNT(统计,3)>=1;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【股票池公式】:通达信回踩拉高选股指标公式 https://www.g3xs.com/11603.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视