【股先知公式】:通达信分时抓涨停指标公式

2019-10-30 0 858

【股先知公式】:通达信分时抓涨停指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

Q:=BETWEEN(C/(SUM(AMOUNT,BARSCOUNT(C))/SUM(vol*100,BARSCOUNT(C))),1.05,0.95);
天:=IF(Q=0,ma(C,BARSCOUNT(C)),(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))));
DRAWICON(crOSS((C/天),1.01),25,3);
stICKLINE(CROSS((C/天),1.01),25,0,2,0), ,COLORYELLOW;
VAR1:=REF(CLOSE,3.5);
VAR2:=REF(CLOSE,1);
VAR3:=SMA(MAX(CLOSE-VAR2,0),7,1)/SMA(Abs(CLOSE-VAR2),7,1)*100;
Q2:=(CLOSE-LLV(LOW, 21))/(HHV(HIGH, 21)-LLV(LOW, 21))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
Q8:=HHVBARS(HIGH, 50);
Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;
快线: SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100,COLORFFAA66;
慢线:EMA(Q3, 3),COLORRED;
DRAWBAND(快线,RGB(115,95,120),慢线,RGB(95,120,115));
A:=VOL*CLOSE;
B:=SUM(A,3.52)/SUM(VOL,3.82);
B1:=EMA(B,13);
主力线:(B-B1)*191/B+50,COLORMAGENTA;
多头:3*Q3-2*Q4,COLORRED;
VAR12:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
空头: SMA(VAR12,3,1),COLORGREEN;
DRAWTEXT(CROSS(慢线, 多头) AND REF(多头,1)>80, REF(多头,3), ‘*顶’),COLORRED,LINETHICK5;
●关注: DRAWTEXT(REF(CROSS(空头,慢线),25) AND 空头>1.005*慢线,慢线,’●关注’),COLORBLUE,LINETHICK1;
★关注: DRAWTEXT(REF(CROSS(慢线,多头),82) AND 慢线>1.3*多头,多头,’★关注’),LINETHICK1;
★追涨: DRAWTEXT(REF(CROSS(多头,慢线),1) AND 多头>1.3*慢线,慢线,’★追涨’),COLORRED,LINETHICK1;
★抄底:IF(CROSS(多头,慢线) AND 快线>=REF(快线,1) AND 多头>=REF(多头,1)
AND 慢线=REF(慢线,1) AND COUNT(REF(快线,1)<REF(快线,2) OR REF(慢线,1)<REF(慢线,2) OR REF(多头,1)=2,30,0),COLORMAGENTA;
DRAWTEXT(CROSS(多头, 8) AND Q10<-13,20,'*大底'),COLORYELLOW,LINETHICK5;
★逃亡:IF(快线61.8,70,100),COLORBLUE;
50,POINTDOT,COLORWHITE;
AZ1:=AMOUNT/VOL/100;
AZ2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
AZ3:=SUM(AMOUNT,40)/AZ1/100;
AZ4:=SUM(AMOUNT,80)/AZ1/100;
BZ1:=DMA(AZ2,VOL/AZ3);
BZ2:=DMA(AZ2,VOL/AZ4);
BZ3:=(CLOSE-BZ1)/BZ1*100;
BZ4:=(CLOSE-BZ2)/BZ2*100;
DRAWTEXT(ISLASTBAR AND C,93,’ 冷眼分时专用指标’),COLOR00AAFF;
DRAWTEXT(ISLASTBAR AND C,80,’ 55上红柱谨慎看多’),COLOR00BBBB;
DRAWTEXT(ISLASTBAR AND C,68,’ 50下绿柱保持警惕’),COLOR00BBBB;
DRAWTEXT(ISLASTBAR AND C,56,’ 结合多(黄)空(绿)线’),COLOR00BBBB;
DRAWTEXT(ISLASTBAR AND C,44,’ 选择正确操作时段’),COLOR00BBBB;
DRAWTEXT(ISLASTBAR AND C,32,’ 按照图中提示关注’),COLOR00BBBB;
DRAWTEXT(ISLASTBAR AND C,20,’ 严格遵守操作纪律’),COLOR00BBBB;
DRAWTEXT(ISLASTBAR AND C,8,’ 心态平衡投资顺利’),COLOR00BBBB;
STICKLINE(FILTER(C,60)>0,100,-0,0,0),COLORRED;
STICKLINE(BZ4>0,50,50+13.82*BZ4,0,0),COLORYELLOW;
STICKLINE(BZ3>0,50,50+13.82*BZ3,0,0),COLORRED;
STICKLINE(BZ3<=0,50,50+13.82*BZ3,0,0),COLORGREEN;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【股先知公式】:通达信分时抓涨停指标公式 https://www.g3xs.com/11502.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视