【抓涨公式】:通达信中阳穿底选股指标公式

2019-11-18 0 355

【抓涨公式】:通达信中阳穿底选股指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

次新:=(BARSCOUNT(C)+1)<120;
ma30:=MA(C,30);
MA60:=MA(C,60);
MA120:=MA(C,120);
VAR1:=(MAX(C,O)-MIN(C,O))/MIN(C,O)*100;
VAR2:=(H-MAX(C,O))/MAX(C,O)*100;
VAR3:=MA(REF(LLV(C,30),1),2);
VAR4:=MA(REF(HHV(C,30),1),2);
VAR5:=MAX(MA30,MAX(MA60,MA120));
VAR6:=MIN(MA30,MIN(MA60,MA120));
VAR71:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
VAR72:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VAR73:=REF(VAR72,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR74:=REF(VAR72 OR VAR73,1) AND VAR71;
VAR7:=VAR74 AND CLOSE>OPEN;
VAR81:=IF(C>MA(C,4),1,0);
VAR82:=IF(C<MA(C,4),-1,0);
VAR83:=IF(MA(C,5)>REF(MA(C,5),1),1,0);
VAR84:=IF(MA(C,5)<REF(MA(C,5),1),-1,0);
VAR85:=VAR81+VAR82+VAR83+VAR84;
VAR8:=VAR85=2 AND C<O;
VAR91:= EMA((CLOSE*2+HIGH+LOW)/4,13)-EMA((CLOSE*2+HIGH+LOW)/4,73);
VAR92:=(crOSS(VAR91,EMA(VAR91,2)) AND VAR910.035));
VAR9:=VAR92 AND NOT(VAR8);
VAR10:=(C<VAR6 OR (C<VAR6*1.01 AND 次新)) AND C<VAR4 AND VAR6<VAR4 AND VAR6<=REF(VAR6,1);
VAR11:=VAR1>3.9 AND VAR1OPEN AND VAR2C AND VAR9=0 AND REF(VAR7=0,2) AND (REF(VAR9=0 AND VAR7=0,1) OR REF(MAX(C,O),1)>C);
XG:VAR11 AND VAR3=REF(VAR3,1) AND VAR10;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【抓涨公式】:通达信中阳穿底选股指标公式 https://www.g3xs.com/11412.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视