【超简单公式】:通达信九转战神主图指标公式

2019-11-20 0 240

【超简单公式】:通达信九转战神主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
{牛线}
CG:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
FL:HHV(CG,5);
FS:CG-(FL-CG);
Ema55:=EMA(CLOSE,55);
机构成本:=EMA55,LINETHICK3,COLORFF00FF;
MA55:=MA(CLOSE,55);
DRAWTEXT(crOSS(EMA55,MA55) AND EMA55>REF(EMA55,1) AND CG=FL,MA55,’走强’);
DRAWTEXT( EMA(C,55)>REF(EMA(C,55),1) AND FL>EMA(C,55) AND FS>EMA(C,55) AND FL=FS AND REF(FL,1)>REF(FS,1) ,FS,’买入’ ),COLORYELLOW;
{涨停k线}
C2:=REF(C,1);
涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);
stICKLINE(涨停,OPEN,CLOSE,-1,1),COLORRED;
STICKLINE(涨停,H,O,0.5,0),COLORYELLOW;
{九转}
A1:=C>REF(C,4);
NT:=BArslASTCOUNT(A1);
TJ11:=NT=9;
TJ13:=ISLASTBAR AND BETWEEN(NT,5,8);
AY:=(BacKSET(TJ11>0,9) OR BACKSET(TJ13>0,NT))*NT;
DRAWTEXT(AY>0,H*1.02,VAR2STR(AY,0)),COLORFF00FF;
DRAWTEXT(NT=9,H*1.02,’9′),COLORGREEN;
DRAWTEXT(NT=13,H*1.02,’13’),COLORGREEN;
DRAWTEXT(NT=18,H*1.02,’18’),COLORGREEN;
B1:=C<REF(C,4);
NT0:=BARSLASTCOUNT(B1);
TJ21:=NT0=9 ;
TJ23:=ISLASTBAR AND BETWEEN(NT0,5,8);
AY1:=(BACKSET(TJ21>0,9) OR BACKSET(TJ23>0,NT0))*NT0;
DRAWTEXT(AY1>0,L*0.98,VAR2STR(AY1,0)),COLORFF00FF;
DRAWTEXT(NT0=9,L*0.98,’9′),COLORGREEN;
DRAWTEXT(NT0=13,L*0.98,’13’),COLORGREEN;
DRAWTEXT(NT0=18,L*0.98,’18’),COLORGREEN;
ZF:=(C-REF(C,1))/REF(C,1)*100;
假阳线:=C>O AND ZF<0 AND O<REF(L,1);
STICKLINE(假阳线,O,C,0.5,0),COLORMAGENTA;
{筹码成本}
X_1:=COSTEX(ISLASTBAR+540,ISLASTBAR);
牛熊界限:MA(X_1,13),COLORGREEN;
IF(牛熊界限>REF(牛熊界限,1),牛熊界限,DRAWNULL),COLORRED;
AL:=SUMBARS(V,CAPITAL*1);{累计换手=100%的周期}
AL1:=SUM(COST(10),AL)/AL;{在A周期里获利10%的平均价}
AL2:=SUM(COST(20),AL)/AL;{在A周期里获利20%的平均价}
AL3:=SUM(COST(30),AL)/AL;{在A周期里获利30%的平均价}
AL4:=SUM(COST(40),AL)/AL;{在A周期里获利40%的平均价}
AL5:=SUM(COST(50),AL)/AL;{在A周期里获利50%的平均价}
主力成本:(5*AL1+4*AL2+3*AL3+2*AL4+AL5)/15,POINTDOT,COLOR00FF00;{求出庄家成本};
估:=(2*CLOSE+LOW+HIGH)/4;
风险区:EMA(估,40)*1.15,POINTDOT,COLORFF33FF;
机构参与度:EXTERNVALUE(0,1),COLORRED,NODRAW;{引用数据};

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【超简单公式】:通达信九转战神主图指标公式 https://www.g3xs.com/11402.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视