【容易赚钱公式】:通达信雨过有天晴指标公式

2019-12-16 0 1,008

【容易赚钱公式】:通达信雨过有天晴指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

YS1:=(HIGH+LOW+CLOSE*2)/4;
RK3:=Ema(YS1,10);
RK4:=stD(YS1,10);
RK5:=(YS1-RK3)*100/RK4;
RK6:=EMA(RK5,5);
RK7:=EMA(RK6,10);
涨:EMA(RK6,10)+100/2-5,COLORRED;
跌:EMA(涨,4),COLORWHITE;
天晴了:IF(crOSS(涨,跌) AND 跌<-10,20,0),COLORCCCCFF;
雨季将来:IF(CROSS(跌,80),80,100),COLORFF3798;
DRAWICON(雨季将来<100,120,4);
DRAWTEXT(雨季将来<100,110,'雨季'),COLORCYAN;
彩虹1:EMA(跌,4),COLORFFFF50;
彩虹2:EMA(彩虹1,4);
彩虹3:=EMA(彩虹2,4),COLORYELLOW;
彩虹4:=EMA(彩虹3,4),COLORCC9900;
STICKLINE(涨<REF(涨,1),涨,MA(涨,3),5,0 ),COLOR00BB00;
STICKLINE(涨<REF(涨,1),涨,MA(涨,3),4,0 ),COLOR00CC00;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),5,0) ,COLOR0066FF;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),4,0) ,COLOR0088FF;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),3,0) ,COLOR0099FF;
DRAWICON(天晴了>0,20,3);
DRAWTEXT(CROSS(涨,跌) AND 跌-10,40,’日出’),COLORFFFFFF;
DRAWTEXT(天晴了>0,-20,’天晴’),COLORCCCCFF;
VAR11:=SUMBARS(vol,FINANCE(7)*100);
VAR22:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
VAR3:=(CLOSE-VAR22)/VAR22*100;
VAR4:=HHV(VAR3,VAR11);
VAR5:=LLV(VAR3,VAR11);
VAR6:=(VAR3-VAR5)/(VAR4-VAR5)*100;
K:=SMA(VAR6,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
MA1:=MA(J,3),COLORGREEN;
STICKLINE(FILTER(J>MA1 AND J<=3,5)=1 AND 跌<0,涨,涨+20,6,0);
DRAWTEXT(FILTER(J>MA1 AND J<=3,5)=1 AND 跌<0,60,'注意'),COLORRED;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【容易赚钱公式】:通达信雨过有天晴指标公式 https://www.g3xs.com/11272.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视